Ir para conteúdo
  • Cadastre-se
Lupeja13

 resolvido Notebook Positivo premium xs8410 Mb 6-71-w5s20-d003 não liga nada nem acende led carga de bateria

Avalie este tópico:

Posts em destaque

Lupeja13    38

Boa tarde a todos, senhores estou com este notebook que segundo a cliente foi ligar num carregador paralelo e o mesmo parou de funcionar, como o mesmo não esta ligando nada nem acende o led de carga da bateria, usando um carregador novo e original....Desmontei para fazer uma vistoria física na placa mãe, de cara achei um CI de 08 pinos torrado na placa ele é o PU1 não da para ler o valor pois torrou todo, não consegui o esquema alguém saberia informar o valor deste CI para eu efetuar o teste

Obrigado a todos ....

Editado: por Lupeja13
troquei o ci funcionou perfeitamente...

Compartilhar este post


Link para este post
Compartilhar em outros sites
GBS_Info    1.229

@Lupeja13

PU1 é o famoso CI P2808...

Vc pode fazer uma adaptação nele... pesquise aqui no fórum por "P2808" que irá encontrar vários artigos sobre esse assunto.

Geralmente quando queima, ele leva o SIO junto.

  • Legal 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
(ATENÇÃO!!!) Este tópico tem mais respostas, mas você precisa fazer login ou criar uma conta para visualizá-las.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...