Jump to content
Sign in to follow this  
Lupeja13

 resolvido Notebook Positivo premium xs8410 Mb 6-71-w5s20-d003 não liga nada nem acende led carga de bateria

Rate this topic

Recommended Posts

Boa tarde a todos, senhores estou com este notebook que segundo a cliente foi ligar num carregador paralelo e o mesmo parou de funcionar, como o mesmo não esta ligando nada nem acende o led de carga da bateria, usando um carregador novo e original....Desmontei para fazer uma vistoria física na placa mãe, de cara achei um CI de 08 pinos torrado na placa ele é o PU1 não da para ler o valor pois torrou todo, não consegui o esquema alguém saberia informar o valor deste CI para eu efetuar o teste

Obrigado a todos ....

Edited by Lupeja13
troquei o ci funcionou perfeitamente...

Share this post


Link to post
Share on other sites

@Lupeja13

PU1 é o famoso CI P2808...

Vc pode fazer uma adaptação nele... pesquise aqui no fórum por "P2808" que irá encontrar vários artigos sobre esse assunto.

Geralmente quando queima, ele leva o SIO junto.

  • Nice 1

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...