Ir para conteúdo
  • Cadastre-se
Israel Lorandi

 devolvido HP DV7 / DA0LX8MB6E1 REV:E / Morto

Avalie este tópico:

Posts em destaque

Boa tarde, estou com este HP sem 3v3 e sem 5V, ele não acende nem o led do jack, resolvi regravar a bios pois muitos HP's como o DV6 que a placa é muito semelhante se não a mesma quando morre é BIOS em alguns casos, neste fiz o procedimento e nada, notei que nos mosfets do jack em placas que possuem 3v3 e 5v o PQ35 recebe 19v, e no gate ou no source (não sei identificar corretamente nestes mosfets grandes) manda em torno de 27v, neste meu gera 4.68v, troquei este mosfet e nada, injetei 24v neste pino e gerou 3v3 e 5v mas não o led do jack e a placa também não ligou, nada esquentou e vi este mesmo problema em alguns DV5, seria este um problema comum destas máquinas? Mas infelizmente não consigo achar o local do problema.

 

Link do esquema: 

 

Capturar.JPG

Editado: por Israel Lorandi

Compartilhar este post


Link para este post
Compartilhar em outros sites
mariscoo    310

amigo la em cima vc disse pq45 

mas seria o PQ35 q você se refere ne?

tem tensão no PR20?

verifica os pinos 

1

12

13

14

15 e 16  do PU7

Editado: por mariscoo

Compartilhar este post


Link para este post
Compartilhar em outros sites
4 horas atrás, mariscoo disse:

amigo la em cima vc disse pq45 

mas seria o PQ35 q você se refere ne?

tem tensão no PR20?

verifica os pinos 

1

12

13

14

15 e 16  do PU7

Ba perdão me confundi mesmo... vou verificar e postar corretamente mas se eu não me engano o pu7 está totalmente zerado.

 

4 horas atrás, paulonegreiros disse:

Você tem alimentação da fonte  no ci pwm responsável por as tensões primarias de 3,3V e 5V?

Como estou em casa agora não lembro direito mas amanhã confirmo para vocês.

Compartilhar este post


Link para este post
Compartilhar em outros sites

@mariscoo Boa tarde amigo, desculpa a demora, segue a medição:

Já vou pedindo perdão pela minha ignorância pois estou aprendendo conforme o dia-a-dia com o mais básico das noções de eletronica.

PR20: Não sei como flui a tensão na PR20 mas vou postar a foto de como está pois na esquerda ela possui 29v e na direita 4.31v que 4.31v é o mesmo que encontro no PQ35 onde deveria ser 27v ou 29v.

 

PU7:

1-19.2v     12-5.82v     13-0v      14-0v      15-5.83v     16-0.05v.

 

Segue a foto da PR20:

 

22712002_1440134719427880_1473093507_o.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
GBS_Info    1.229
Em 19/10/2017 às 16:32, Israel Lorandi disse:

Boa tarde, estou com este HP sem 3v3 e sem 5V, ele não acende nem o led do jack, resolvi regravar a bios pois muitos HP's como o DV6 que a placa é muito semelhante se não a mesma quando morre é BIOS.

Uma situação importantíssima para vc não caminhar para o lado errado...

Se uma placa não possui as fontes de 3,3v e 5v ela não vai ligar, nem com reza forte... então nesse caso nem adianta perder tempo regravando bios.

A não ser que a placa seja "suspend" (minoria) , ou seja, as tensões de 3,3v e 5v só aparecerão após start.

Para saber se a placa é suspend, terás que analisar o esquema na sequência de start.

 

 

Citar

o PQ45 recebe 19v

Aproveita e edita essa mensagem alterando para PQ35... isso evita dos colegas analisarem o componente errado.

 

@Israel Lorandi

Troca o PR20.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 20/10/2017 às 17:53, Jakers Binder disse:

Uma situação importantíssima para vc não caminhar para o lado errado...

Se uma placa não possui as fontes de 3,3v e 5v ela não vai ligar, nem com reza forte... então nesse caso nem adianta perder tempo regravando bios.

A não ser que a placa seja "suspend" (minoria) , ou seja, as tensões de 3,3v e 5v só aparecerão após start.

Para saber se a placa é suspend, terás que analisar o esquema na sequência de start.

 

 

Aproveita e edita essa mensagem alterando para PQ35... isso evita dos colegas analisarem o componente errado.

 

@Israel Lorandi

Troca o PR20.

 

 

@Jakers Binder Bom dia, uma dúvida amigo, a BIOS não faz a máquina ter ou não 3v3 e 5v? Por exemplo como você falou no tópico acima.

Compartilhar este post


Link para este post
Compartilhar em outros sites
GBS_Info    1.229

@Israel Lorandi

 

Vc pode verificar no esquema que a tensão +3VPCU nasce na PL12 e posteriormente vai para os pinos 7 e 8 do U21 (bios).

A placa necessita de tensão na bios para startar... mas a bios não é responsável por gerar os 3,3v e 5v.

O PWM junto com os mosfet de alta e baixa + as bobinas são os responsáveis por gerar essas tensões.

 

 

ata2.png

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
andromedax    142
En 24/10/2017 a las 12:27, Israel Lorandi dijo:

@andromedax Pino 2 do PQ4 0.12v e o pino 2 do PQ6 0v .

PQ2 o PQ4 pueden estar dañados. En los pinos 3 de PQ2 y PQ4 debe medir 28v. aprox.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia pessoal eu tenho bastante dificuldade para analisar os esquemas mas eu faço o possível para tentar entender, vou ver se consigo ver o que vem antes mas vamos lá. PR25 desta placa logo abaixo da PR20 está aberta e na outra placa está com 100 ohms, troquei elas e nada, em vez de 100ohms ela fica aberta, pode ser algum curto na linha dos 19v? pois o PC36 entra 19v e sai 28v ou vice versa e ela entra 4.2v e sai 4.2v. nos PC79 e  80 deveria ter 19v e tem 4.2v. Troquei o PQ4 e PQ6 como o amigo indicou mas nada, tanto que peguei os da placa boa e inverti e a outra continua boa e esta nada.

22811440_1445275005580518_1892455018_n.jpg

Editado: por Israel Lorandi

Compartilhar este post


Link para este post
Compartilhar em outros sites
andromedax    142
hace 6 horas, Israel Lorandi dijo:

Troquei o PQ4 e PQ6 como o amigo indicou mas nada

Es posible que el mosfet PQ35 sea el culpable, si tiene fugas de corriente entre el pino 1 y el pino 3.

Haga el cambio con el PQ35 de la placa buena.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
paulonegreiros    118

Qual a tensão em dreno e gate do Q4? 

De acordo como o esquema ele precisa de 0V com o sinal ACOK# em gate, pra ele não satura, e assim não ser formado o divisor tensão entre PR32, PR20 e PR25, com isso o gate do PQ35 vai receber a tensão que entra no PR20 28V e assim satura passado a tensão +VAD 19V, gerando a tensão +PRWSRC 19V que após passa no PR169, gera VIN 19V que vai alimentar o PWM PU6 que vai gera a tensão de 3V pra alimenta a bios e SIO.

Editado: por paulonegreiros
  • Joinha 2

Compartilhar este post


Link para este post
Compartilhar em outros sites

Pessoal, desculpa não responder mais, não consegui dar atenção, cliente pediu a máquina de volta sem conserto pois estava com pressa. Mas vou guardar estas informações de todos, tenho algumas outras placas com problema similar a este. Grato!

Compartilhar este post


Link para este post
Compartilhar em outros sites
paulonegreiros    118

É uma pena que tem clientes apresados!

Ele talvez pense que o outro técnico que vai pega a máquina vai fazer milagre, e que vai resolver o problema maís rápido. 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...