Ir para conteúdo
  • Cadastre-se
Claudio Daniel

 dúvida Sony Xperia ZQ - C6503 - Não Liga

Avalie este tópico:

Posts em destaque

Estou com um Xperia Zq na bancada que o cliente informou que estava funcionando normal e foi parando de repente. Quando colocado no carregador ele acende o led vermelho indicando carregamento. No começo achei que era frontal e fiz a troca, sendo que nada mudou. Troquei a bateria também sem sucesso. Efetuei banho químico e ressolda na placa mas nada mudou. Na fonte não sai do 0,00. Será que esta placa já era? Alguém teve alguma experiência parecida com este tipo de aparelho?

1 - IMG_0607.jpg

Inked1 - IMG_0610_LI.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
o__rionTG    1.055

@Claudio Daniel Alguma novidade na manutenção amigo ? Conecta o cabo USB na placa e vai aferindo até onde você encontra a tensão de 5V, provavelmente essa tensão deva passar por algum IC que controla a carga da bateria, descobrindo qual é o IC faça um ressolda. Verifica os Capacitores e bobinas próximos ao PMIC, esse componente possui um número maior de bobinas ao redor e veja quais as tensões estão presentes na placa.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×