Ir para conteúdo
  • Cadastre-se
marino lanchoti neto

 dúvida TV LED Toshiba Modelo - LE4052i(A) Sem imagem e sem som

Avalie este tópico:

Posts em destaque

A TV veio com a fonte em curto, já troquei o transistor QB 901 porem a mesma não arma; pelo que pude verificar estou com problema no ic ocilador FSGM300

Alguem poderia me dar uma dica? 

Recebi a seguinte mensagem do companheiro "João1 Membro aspirante ll

"(amigo o QB901 serve para alimentar o circuito  PFC e o pino 7 do ic UW902 atraves de QW 903 somente isso.... primeira pergunta vc tem 5v1vsb.....segunda vc tem power on ou seja nivel alto na base de Q952. me responde estas que te passarei mais alguma coisa.)"

Respondi o seguinte:

"Tenho 5v1 e tenho nivel alto em Q952 mas o power on está com 2,6v não deveria ser 3,3 v? 

Preciso saber de vcs duas  coisas; primeiro é possivel  trabalhar com a fonte a parte ligando um resistor de 1K dos 5,1 da fonte para o ps-on e obrigar a fonte a funcionar sem estar conectada como resto do aparelho?

Segunda pergunta; os transistores Qw 903 e Qb 901 estavam  em curto junto com o zener de 6,8 o ZDB901; coloquei um outro transistor SMD que tirei de uma fonte e pelas medidas "parece" ser compatível com o original! O ´defeito que está apresentando agora é a tensão do LF908 e LF 905 (Saída variando bastante, fica flutuando entre 160 e 300 v)

Minha duvida: 

Qual transistor de proteção retirar para liberar os 12 v (proteção) seria o QB903?

Qual transistor colocar no lugar do QB 901 que é o PBSS 5160?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.771

Além de ser contra as regras do fórum a ajuda via MP, também acarreta uma complicação na hora de ajudar. O ideal seria que seu amigo postasse para que todos vissem e pudessem acompanhar o desenrolar do tópico.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia Senhor Gilson e me perdoe por incomodar...

Como Senhor deve ter percebido mesmo lendo as regras estou tendo pelo visto problemas para entrar em contato com o brog de vcs ; achei que ao postar novamente seria e estaria fazendo o correto mas pelo jeito não vou conseguir.

Prometo não incomoda-los mais porem  muito obrigado mesmo assim e parabéns à vcs pelo site; muito bom continuem ajudando a todos e mais uma vez muito obrigado!

Um bom dia á todos!

Marino...

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.749

@marino lanchoti neto @joao1 por favor, vejam este tópico:
https://eletronicabr.com/forums/topic/7058-como-pedir-ajuda-usando-mensagem-pessoal-mp-tutorial/

 

@marino lanchoti neto caso tenha alguma dificuldade no uso do fórum, poderá postar neste link > Fale com a Moderação
 

Sobre a sua dúvida deste tópico, continue atualizando aqui e o pessoal irá ajudar com certeza.

 

  • Legal 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
ferro velho    344

Aparecer só quando precisa não funciona, todo forum é a participação q vale, o amigo Gilson e o Helio já deram as dicas é só seguir, abrs.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
ferro velho    344

 o k amigão, mas onde o amigo respondeu isto, (

Recebi a seguinte mensagem do companheiro "João1 Membro aspirante ll

"(amigo o QB901 serve para alimentar o circuito  PFC e o pino 7 do ic UW902 atraves de QW 903 somente isso.... primeira pergunta vc tem 5v1vsb.....segunda vc tem power on ou seja nivel alto na base de Q952. me responde estas que te passarei mais alguma coisa.)"

Respondi o seguinte:

"Tenho 5v1 e tenho nivel alto em Q952 mas o power on está com 2,6v não deveria ser 3,3 v?) tem outro tópico aberto???, quanto ao defeito, sim tem como armar a fonte fora da tv, o q voce mencionou ai (Preciso saber de vcs duas  coisas; primeiro é possivel  trabalhar com a fonte a parte ligando um resistor de 1K dos 5,1 da fonte para o ps-on e obrigar a fonte a funcionar sem estar conectada como resto do aparelho), esta correto, tem q armar e ficar sem ocilar as tensões, já pequei muita tv ocilando e o ci pwm com problemas, e outra coisa, o transistor tem q ser o mesmo, passa o codigo ok, assim pesquisamos aqui, abrs.

Compartilhar este post


Link para este post
Compartilhar em outros sites
joao1    85

amigo eu mandei a dica via forum e foi via MP não entendi ? ....deve ter ocorrido algum erro pois eu so respondo via forum....quanto a dica que te passei ok. esta fonte quantos outras vc pode armar-las fora  ok....

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
joao1    85

primeira pergunta ta respondida quanto a segunda vamos la.quanto a os transistores pode usar qualquer transistor PNP com vce de 60 vcc amperagem em torno de 1amp.....pergunto qual a tensão no pino 8 do ic UF902 e pino 7 do ic UW902.... primeiro pra vc ter os 12VCC  estas tensões tem que esta presentes nos repctivos pinos que te falei  pois alimenta o cir.PFC e o cir. da fonte principal de 12 e 24 vcc ....quanto a vc retirar QB903 vc vai ficar sem a sub fonte de 5V1 e sem alimentação nos pinos que falei ...

Compartilhar este post


Link para este post
Compartilhar em outros sites
joao1    85

amigo  se vc tivesse defeito neste ic vc não teria a sub fonte de 5V1 ou stand by como queira.  eu estou perguntando qual qual a tensão no  emissor de QB903 simples...... porque desta tensão depende o resto..... dai agente parte para outra fase eu estou te dando uma sequencia.. pra gente continuar. eu quero que vc aprenda.

Compartilhar este post


Link para este post
Compartilhar em outros sites
joao1    85

eu  não sugiro nada.... vamos la... a tensão do pino 8 esta um pouco baixa  era pra ser na faixa de 12.v..... mais mesmo com essa tensão  de 11.6v no pino 8 como  esta a saida do circuito pfc tem  390 a 400v ?...quanto a tensão de 6.9vcc no pino 7 de uw902.... vejamos se vc tem  no emissor  de Qb903 12.4vcc. esta tensão vai para o emissor de Qb901 que aguarda um nivel baixo em sua base atraves do foto acoplado U902 para conduzir e este nivel esta presente pois tem 11.6vcc no seu coletor pois se não tivesse vc não teria tensão de 11.6v no pino 8 do uf902 ok. se tem ....então tem que ter esta mesma tensão no emissor de Qw903....so que Qw903 para conduzir precisa de nivel baixo na sua base tambem  e este nivel baixo vem do perfeito funcionamento do circuito pfc olha ele ai novamente circuitinho safado este pfc tas vendo..... este circuito pfc funcionando corretamente polariza o pino 1 do Uw904 com 2,5v este tl431 conduz  polarizando a base Qw901 com nivel baixo este trasistor conduz fasendo passar a tensão do seu emissor para seu coletor que palarisa o gate de Qw902 que é um mosfet canal n com nivel alto este mosfet conduz  baixando o nivel da base de Qw903 fasendo este trasistor conduzir mandando a tensão 12.4v de emissor para coletor alimentando o pino 7 de UW 902 com 12v....simples ou este ic ta em curto seu pino 7 ou circuito pfc não esta funcionando por isso não polariza o tl431   que faz o resto da polarzação para acionamento de QW903... 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Esse TV é do meu cunhado... ele levou e não aprovou o orçamento (ele mora no Sul) retirou e trouxe aqui para são paulo... Vou dar uma olhada mas desconfio que foi posto "algum gato" Amanhã te falo...

  

Esqueci

O Pfc tem 400v !

Editado: por marino lanchoti neto

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia amigão DEFEITO SOLUCIONADO

Lembra que eu te perguntei "Eu não teria que ter + ou -  11 v no pino 7 do UW 902 ?"

Bom seguindo sua linha de raciocínio (por sinal foi o que levou a solução do defeito visto esta ser a primeira TV de LEd que conserto) ; verifiquei que medindo com a TV desligada em cima do ZDW 901 havia um curto na linha do mesmo; verifiquei cada componente e descobri ao olhar o datasheet do UW 902 FSFR 1700  que havia um curto interno entre o pino 5 e o pino 2 do referido ic...

Troquei o IC e a TV voltou a ter todas as tensões da fonte!

Obrigado a vc e desculpe alguma coisa!

Ps. Imagina o defeito original (como te informei a tv foi mexida) Três LEDS da barra estão queimados...

 

Como ultima pergunta; visto que essa barra não existe mais vc saberia me informar de quantos volts é cada LED?

Compartilhar este post


Link para este post
Compartilhar em outros sites
joao1    85

ic UW902 com defeito tava na cara.....beleza amigo ta pegando o fio  da coisa....agora quanto a  faser isso que vc fez essa engenharia toda eu estou falando eu trocaria apenas os leds defeituosos. leds de 3vcc retirava com soprador e colocava os leds com solda em pasta que vende no mercado livre....resolveu seu caso resolveu....mais tem que informar o procedimento oa cliente.. um erro vai acontecer que o painel vai acender assim que ligar os 24vcc. independente de ter os pulsos de BL-ON.. DIN etc que é um erro mais todavia porem....

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×