Jump to content
Sign in to follow this  
willianlopes

 resolvido Itautec W7535 - 6-71-w24H0-D02A - Não reconhece HD

Rate this topic

Recommended Posts

Ola a todos.

Entrou esse notebook onde o cliente informa que nao reconhece HD.

Em testes de bancada identifiquei que o HD nao liga / gira.

Testado tensões no conector J_HDD1 e as tensões 5VS e 3,3VS estão OK.

 

 

Screenshot_5.pngU

Usei uma placa de um HD velho conectado e medi as tensões e também estão ok.

 

Seguindo a lógica de um outro conector de fonte , vi que os pinos P13, P14, P15 é linha de 12V inexistentes em notebooks. 

E os pinos P10,P11 e P12 são GND.

Interliguei o P10 e P11 e o HD funcionou (girou) mas ainda nao reconhece.

 

A minha dúvida é sobre essa linha do P11 HDD_N C0 que não encontrei onde vai e o qual a função dele exatamente.

 

Alguém consegue me ajudar?

 

Segue esquema

https://eletronicabr.com/files/file/5178-esquema_schematic_clevo-_w240huq_w241huq_w245huq_w249huq_-_6-7p-w24h5-002_6-71-w24h0-d02a_3754-eletronicabrcompdf/

 

Edited by willianlopes

Share this post


Link to post
Share on other sites

Acredito que esse pontos não tem conexão, são só de apoio , entranho que para girar o hd precisa somente da alimentação, reconhecer já e outra história, pois ai no caso depende também do BGA Ponte Sul, quando conectado as tensões permanecem as mesmas, 3 e 5v ? 

  • Like 1

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...