Jump to content
Sign in to follow this  
alex costa

 em análise Samsung rv420/scala2-14r-ve rev 1.1 não liga

Rate this topic

Recommended Posts

Se estiver passando nos fets primários da uma conferida no pwm e posta resultado aqui meca as tensões que a nele veja se tem o vin boa sorte !

Share this post


Link to post
Share on other sites

Boa tarde amigos, retirei os transistores de entrada, injetei tensão, porém aqueceu um transistor próximo do, processador fiz a substituição e a placa ligou e não deu vídeo, fui para regravar a BIOS só que o chip estava com defeito ele é de 4mb, porém não tinha outro chip 4 regravei em um de 8mb quando coloquei na placa, e pluguei o carregador ficou piscando o led verde e laranja ao mesmo tempo, agora estou com dúvida se é por causa do chip de 8m que coloquei queria ajuda de vocês, se alguém já pegou um casa desse, e outra coisa fui colocar na fonte assimetrica ele está com um consumo de 0.5 somente com o carregador conectado

Share this post


Link to post
Share on other sites

bom dia, vc precisa ver a marca da bios exemplo: winbond, micronix, gigadevice... as que se combinam são a winbond e micronix, se vc colocar no lugar uma winbond ou micronix, ou virse e versa, uma gigadevice cfeon, microchip... não vai funcionar, e sobre essa corrente de 0,5a, verifica o pwm de 5 e 3v tps51125 ou o BQ

  • Like 1

Share this post


Link to post
Share on other sites

Pelo que já observei nas minhas gravações de bios, usar um CI de outra marca e tamanho diferente nem sempre dá certo. O correto é usar o CI original, sendo que em algumas ocasiões existe a compatibilidade, daí foi divulgado aqui mesmo que poderia trocar um CI por outro. Isso não é verdadeiro e os mais experientes sabem muito bem do que estou falando. Tenho inúmeros tópicos que podem comprovar o que estou dizendo. 

 

https://eletronicabr.com/forums/topic/38262-asus-x202e/?tab=comments#comment-243166

Share this post


Link to post
Share on other sites

Amigo CI sempre igual se não tiver melhor comprar e esperar chegar para garantir ? faça a subistituicao e poste o resultado 

Share this post


Link to post
Share on other sites

Estranho, aqui comigo quando necessitei substituir um chip de BIOS, sempre peguei de qualquer marca e sempre funcionou, só me ligo que o tamanho tem que ser igual.

Share this post


Link to post
Share on other sites

boa noite eu prefiro usar sempre o idêntico pela segurança desta forma não corro riscos mas como o amigo @PC Afinado falou com ele sem problemas vai de cada um ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...