Jump to content
Sign in to follow this  
renantura

hp zv5000 bga(sem reparo)

Rate this topic

Recommended Posts

boa noite amigo entro para min ete hp zv5000 placa mae la-2391 rev 1.0 defeito nela e solda fria no chipset bga. pos bem au tirar ele levei um susto ele tem o cristal por baixo do chipset tinha tinha solda nele ao passar o ferro vi que este local e liso e nao tem pads ali somente em volta, o molde de carlor direto nao tem os furinhos no meio somente nas laterais, e na placa tem os pads no meio dele, a duvida e a seguente alguem ja fez este bga ???precisa soldar o centro dele ?  bga nvidea g force4 440go q34396 1 0410a5 64M. segue as fotos para ficar melhor....

 

obrigado ...

 

You are not allowed to view links. Sign in or sign up.

 

 

;)

 

 

 

 

Share this post


Link to post
Share on other sites

Nunca fiz um chip desse tipo, mas pelo jeito é moleza.

 

Basta rebalar o danado e soldar no lugar, pois quando o chip assentar o DIE vai encostar na placa e dissipar o calor.

 

Simples assim.

Share this post


Link to post
Share on other sites

a duvida que eu estou e se este DIE temque ser soldado na placa . pq ele estava.

 

 

Share this post


Link to post
Share on other sites

Acho que não, apenas estanha o local onde fica o die e coloca na estação

Share this post


Link to post
Share on other sites

faleceu esse chip é mais calor em cima e menos em baixo !

Share this post


Link to post
Share on other sites

amigos to precisando de uma luz aki ja maetei dos bga desse 440 go comprei outro agora!

 

oque esta acontecendo quando chega a 175 graus o chip esta morrendo...

 

eu tinha deicha do pre chegar ate 140 grau e ativado em cima ate chegar e 185 graus mais morreu antes nos 172 graus ele ja começo a pipocar mais nao chego a fusão do bga.

 

agora estou pensando em deichar o pré ate 160 graus e ativar o mais 25 grau em cima  oq vc acha ???

Share this post


Link to post
Share on other sites

chip antigo, solda leaded...pré aquece bem e intera em cima a merréca...use a pinça torta pra remover

Share this post


Link to post
Share on other sites

Este equipamento e ruim de fazer a bga, peguei um fiz um reflow e nao voltou mais. ficou perfeito.

Share this post


Link to post
Share on other sites

BGA é igual a acertar na loteria,  nunca se sabe se vai dar certo, ou é pq as placas já foram mexidas,  desoldo e soldo todos com medidor de temperatura em cima e embaixo da placa, tiro na medida ,mas até agora não tive exito em nenhum chip,  não sei se estou errando na solda das esferas,  tem sempre umas esferas que não desce e solda, se faço sem o stecil de calor ela desce rapido.

Share this post


Link to post
Share on other sites

BGA é igual a acertar na loteria,  nunca se sabe se vai dar certo, ou é pq as placas já foram mexidas,  desoldo e soldo todos com medidor de temperatura em cima e embaixo da placa, tiro na medida ,mas até agora não tive exito em nenhum chip,  não sei se estou errando na solda das esferas,  tem sempre umas esferas que não desce e solda, se faço sem o stecil de calor ela desce rapido.

Amigo, com certeza tem algo errado no processo, se tem certeza absoluta que está trabalhando com a temperatura correta,  tirando o chip sem bolhas e sem entrar em curto e sem  danificar pads no chip e placa e  está fazendo a limpeza correta, pense na troca das esferas que podem estar vencidas ou as vezes nesses potes de 25k do ML pode vir misturadas + de 1 tamanho e zicar tudo, o fluxo  e quantidade usados também podem influenciar.

 

Tem bastante coisa sobre reballing no fórum, boa leitura e prática,depois que pegar a manha fica - difícil.

Share this post


Link to post
Share on other sites

pode ser que o chip não tenha morrido e sim ficado mau soldado dai não sobe video.

 

se ele desolda sem problema, pq na soldagem não daria certo?,  vcs limpam a placa antes do teste final (removem fluxo e etc) ? 

Share this post


Link to post
Share on other sites

alguns chips tem uma certa "dificuldade" de sentar na hora de soldar, experiencia própria, quando a ball é 0,6 eu até dou uns toquinhos de cima para baixo no chip, assim tenho certeza de que soldou tudo por igual e que a solda derreteu legal.

 

 

Share this post


Link to post
Share on other sites

eu ia testar a placa sem o chipset só para ver se o defeito ficaria o mesmo ou a placa nem iria ligar, mas fiquei com preguiça de soltar todas as fitas aluminio e os sensores...assim eu teria ideia se poderia ser o chipset queimado.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...