Jump to content
Sign in to follow this  
General

Problema HP G42 (DEVOLVIDO)

Rate this topic

Recommended Posts

Pessoal, estou com um problema muito estranho.

O note é um HP G42

DA0AX1MB6H1

REV: H

 

Core i3

 

Eu aperto o power, ele liga e 1 segundo depois se desliga. Então logo ele liga sozinho novamente e 1 segundo depois se desliga.

Fica nesse looping.

Desmontei, verifiquei todas as tensões estão presentes.

Retirei a memória, apertei o power ele ligou e 1 segundo depois desligou, logo se ligou sozinho e permaneceu ligado.

Se eu coloco a memória ele fica no looping de liga/desliga. Sem a memória ele desliga uma vez, se liga e fica ligado.

Obs. Já troquei a memória e nada.

 

Será que esse é BIOS também? Infelizmente não tenho gravador ainda.

Share this post


Link to post
Share on other sites

Amigo eu estava com o um g42 a uns 15 dias na bancada, com o msm defeito, o cliente nao quis fazer o reparo...

eu havia atualizado a bios e reflow no BGA e havia continuado do mesmo jeito.

 

entao como vc perguntou se era a BIOS acho pouco provavel

Share this post


Link to post
Share on other sites

Estou com 1 desses aqui, os mesmos sintomas, hehehe.

 

Segundo a informação do pessoal é bem provável que seja o CHIPSET, ele tem apenas 1, confere!?

 

Eu fui sacar o chip e acabei arrancando alguns PADS. Mesmo assim vou fazer o reball porém tenho que aguardar as esferas que nesse caso são 0.35

 

Caso for fazer o reballing tome muito cuidado, tenha a certeza de ter removido toda a cola, cuide para não deixar a cola ir para baixo do chip pois acredito que foi isso que ocorreu no meu caso.

 

Se for fazer o reball aconselho a informar o cliente dos riscos pois a máquina estava apresentando vídeo.

 

ABraço.

 

Share this post


Link to post
Share on other sites

Certo, no meu caso não apresenta video pois não para ligado.

Sobre o chip realmente esse é complicado, uma vez fiz um assim.

Mas será que é mesmo esse bendito bga? Realmente ele é o único.

Share this post


Link to post
Share on other sites

General a chance de ser problema no chipset é muito grande, pois esse chip vem apresentando defeitos variados,

no meu caso o cliente nao aprovou o meu orçamento e retirou o note, pois se trata de um reballing de riscos, pois fazer com esferas 0.35 é bem complicado.

Share this post


Link to post
Share on other sites

Certo, vou passar o orçamento e se aprovado vou tentar.

Pior que está não fica rsrsrsrs.

Obrigado pessoal.

Depois eu posto aqui oque aconteceu.

Share this post


Link to post
Share on other sites

Conhecidencia entro um pra mim hj assim e reparei que esse mesmo chip fica isolado sem dissipador então tb estou achando que é esse danado vou fazer o reballing anoite do mesmo e posto resultados General ai vc ja vai ter a certeza rsrs

 

tb ja regravei a bios, ja troquei processador, verifiquei tensoes tudo ok !

Share this post


Link to post
Share on other sites

Conhecidencia entro um pra mim hj assim e reparei que esse mesmo chip fica isolado sem dissipador então tb estou achando que é esse danado vou fazer o reballing anoite do mesmo e posto resultados General ai vc ja vai ter a certeza rsrs

 

tb ja regravei a bios, ja troquei processador, verifiquei tensoes tudo ok !

 

Certo, fico no aguardo.

Aqui no sul hj está muito frio, chuvoso e úmido, então vou deixar desumidificando a placa hj o dia todo e a noite. Amanhã pela manhã inicio o reparo.

Share this post


Link to post
Share on other sites

Esse com certeza é chipset da intel essa semana ja entraram 2 com os mesmos sintomas o primeiro resolvi com a dica do pessoal aqui do forum....

 

 

so fazer o bga e correr pro abraço

 

Flws

Share this post


Link to post
Share on other sites

General, você já trocou o processador? estes core i3 costumam dar bastante problemas. Tenta também o ME do Ninja, dá o esquenti atrás do chip do outro lado da placa, caça o procedimento no fórum.

Como este chip é mais complicado é bom sempre fazer todos os testes, principalmente retirando outros componentes como wireless, modem, HD, testar todas as tensões da placa, se fosse Vc faria tudo isso antes do reballing.

 

 

Boa sorte!!!

Share this post


Link to post
Share on other sites

General, você já trocou o processador? estes core i3 costumam dar bastante problemas. Tenta também o ME do Ninja, dá o esquenti atrás do chip do outro lado da placa, caça o procedimento no fórum.

Como este chip é mais complicado é bom sempre fazer todos os testes, principalmente retirando outros componentes como wireless, modem, HD, testar todas as tensões da placa, se fosse Vc faria tudo isso antes do reballing.

 

 

Boa sorte!!!

 

Fala Marciotcom!

Já fiz todos esses testes, exceto substituir o processador pois não tenho. Porém sem ele o problema continua.

Hj vou partir pro reball

Share this post


Link to post
Share on other sites

E ai Wil...(Zumbi) fez o reball?

 

bom dia meu amigo, infelizmente não antes de partir pro reball procuro analisar de tudo q é jeito pra depois fazer o reball e o mesmo ficou pra hj pois ontem arrumei outro I3 coloquei e ficou da mesma forma ligado mas sem video, depois então parti pra analise da bios ai baixei a versão F.25 que é a que batia com a de 512 cortei ela e gravei e então ficou da mesma forma ai como ja tinha outros na fila do reball e era pra entregar hj então fiz eles primeiro....

 

hj vou fazer esse ai e vou aproveitar e fazer uma filmagem do mesmo... so não vou filmar fixando as esferas pois essas 0.35mm são fodasticas...

Share this post


Link to post
Share on other sites

E ai Wil...(Zumbi) fez o reball?

 

bom dia meu amigo, infelizmente não antes de partir pro reball procuro analisar de tudo q é jeito pra depois fazer o reball e o mesmo ficou pra hj pois ontem arrumei outro I3 coloquei e ficou da mesma forma ligado mas sem video, depois então parti pra analise da bios ai baixei a versão F.25 que é a que batia com a de 512 cortei ela e gravei e então ficou da mesma forma ai como ja tinha outros na fila do reball e era pra entregar hj então fiz eles primeiro....

 

hj vou fazer esse ai e vou aproveitar e fazer uma filmagem do mesmo... so não vou filmar fixando as esferas pois essas 0.35mm são fodasticas...

 

essas esferas são foda msm.. mas se usar um stencil mais grosso que suporta calor vai facim facim...

Share this post


Link to post
Share on other sites

E ai Wil...(Zumbi) fez o reball?

 

bom dia meu amigo, infelizmente não antes de partir pro reball procuro analisar de tudo q é jeito pra depois fazer o reball e o mesmo ficou pra hj pois ontem arrumei outro I3 coloquei e ficou da mesma forma ligado mas sem video, depois então parti pra analise da bios ai baixei a versão F.25 que é a que batia com a de 512 cortei ela e gravei e então ficou da mesma forma ai como ja tinha outros na fila do reball e era pra entregar hj então fiz eles primeiro....

 

hj vou fazer esse ai e vou aproveitar e fazer uma filmagem do mesmo... so não vou filmar fixando as esferas pois essas 0.35mm são fodasticas...

 

essas esferas são foda msm.. mas se usar um stencil mais grosso que suporta calor vai facim facim...

 

:-X

Share this post


Link to post
Share on other sites

Bem, fiz o reball, ficou na mesma. Vou montar e devolver essa coisa.

Obrigado galera!

Share this post


Link to post
Share on other sites

Só para deixar documentado, ontem fiz o reballing do meu e funcionou!

 

Defeito que o meu apresentava quando vc apertava o power ele ligava e desligava ai depois sozinho ele ligava novamente e ficava ligado sem video, efetuei o reballing e voltou a vida...

Share this post


Link to post
Share on other sites

Só para deixar documentado, ontem fiz o reballing do meu e funcionou!

 

Defeito que o meu apresentava quando vc apertava o power ele ligava e desligava ai depois sozinho ele ligava novamente e ficava ligado sem video, efetuei o reballing e voltou a vida...

 

As minhas esferas 3.5 faz tempo que eu tenho, talvez estejam vencidas!

Ainda nao devolvi pro cliente, vou comprar esferas novas e tentar novamente!

Share this post


Link to post
Share on other sites

Só para deixar documentado, ontem fiz o reballing do meu e funcionou!

 

Defeito que o meu apresentava quando vc apertava o power ele ligava e desligava ai depois sozinho ele ligava novamente e ficava ligado sem video, efetuei o reballing e voltou a vida...

 

As minhas esferas 3.5 faz tempo que eu tenho, talvez estejam vencidas!

Ainda nao devolvi pro cliente, vou comprar esferas novas e tentar novamente!

 

pior q ontem foi froids quando fui remover o chip tropecei e derrubei ele em cima da mesa rsrs os unicos 2 capacitores que tem em cima dele vuaram q nem sei pra onde então pra não perder tempo coloquei outro e resolveu !

 

 

a detalhe tenha certeza q apos o reball a bios que vc gravou esta correta ou melhor deixe a que estava mesmo...

Share this post


Link to post
Share on other sites

Esse que tu colocou era novo ou usado e sucata?

 

sucata !

Share this post


Link to post
Share on other sites

os notes novos ja estao vindo quase todos com esse bga, da muito pau.

e como dão pau viu

 

sem falar que em todos que peguei nenhum deles tinha dessipador nesse cara

 

Share this post


Link to post
Share on other sites

boas,

 

tenho um g62 com o mesmo problema, deixei a pilha da bios desligada e ao que parece antes so ligava 1segundo agora liga logo mas não dá video e não desliga fica em loop, vou fazer reballing tambem logo posto o resultado.

 

o processador é AMD

 

PN da board é: 01013tm00-388-G

 

alguma ideia?

Share this post


Link to post
Share on other sites

boas,

 

tenho um g62 com o mesmo problema, deixei a pilha da bios desligada e ao que parece antes so ligava 1segundo agora liga logo mas não dá video e não desliga fica em loop, vou fazer reballing tambem logo posto o resultado.

 

o processador é AMD

 

PN da board é: 01013tm00-388-G

 

alguma ideia?

 

amigo abra um novo topico com seu problema !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...