Jump to content
Sign in to follow this  
_GD_

resolvido Dell Inspirion 3421/ MB DNE40-CR/ Apitando

Rate this topic

Recommended Posts

Boa tarde. Estou com esse note na bancada e queria um auxilio dos mais experientes. 
Esse note apita 5 vezes ao ligar, vendo o código na Dell é falta de alimentação da CMOS, sugestão de trocar a pilha da MB. Porém a pilha esta com 3v.

Logo examinei o circuito e verifiquei que não chega tensão na bios.
Estou anexando duas prints do esquema para melhor compreensão dos colegas.

Imagem 1:

Apartir do RTC1 tem os 3v, ele vai até o pino 3 do D6001 (RTC_AUX_S5).
No pino 2 (3D3V_AUX_S5) não possui tensão (acredito que seja a alimentação via carregador), pois o note não ta ligado.


Imagem 2:

Já na imagem da Bios, no pino 8 não tem tensão, mas não sei de onde vem essa alimentação, parece que vem do circuito de alimentação do carregador, logo não sei onde esta o problema, pq a tensão do RTC1 (pilha da MB) não chega na BIOS e nem localizei o caminho que a tensão deveria ir.

Outra, eu poderia fazer uma ponte entre o RTC_AUX_S5 (pino 3 do D6001) pra Bios para testar se para de apitar? 

bios.PNG

2.PNG

Edited by _GD_

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By Nilsinho Chagas
      Pessoal, alguém sabe como é que se faz a solução de limpeza de cartuchos de tinta? Tipo..quais os materiais que se usa na fabricação ou se é mais rentável comprar um já pronto.
    • By Liteh
      Buenas pessoal
       
      Estou com um nobreak APC back UPS 1200, permanece ligado na rede, na falta da mesma somente com as baterias ele fica 15 segundos gerando energia e desliga.
      Baterias foram trocadas, estão novas, mosfets, testados. Alguem ja pegou este problema ? agradeço a ajuda.
      Descrição da placa
      Rv02
      23812
      ps1200
      22,02,2011 



    • By Manoel74
      Alguém pode mim ajudar com essa placa?
      Desde já agradeço.
      Estou utilizando esse esquema para mim basear mas não obtive sucesso 
       
    • By Carllosttorial
      olá pessoal,
      estou com um notebook apresentando falhas no setup e também mal funcionamento do teclado.
      já verifiquei a bateria, trocando-a também mas o problema continua.
      suspeito que a bios não está muito boa, haja visto é também muito antiga.
      Infelizmente não encontrei tenho o esquema elétrico da placa.
      Poderiam me ajudar?

    • By eufernandes
      Bom dia a todos!
       
      Estou com esse nobreak na bancada que chegou com a bateria oxidada, Apos a troca da bateria o e testar o equipamento o carregador não estava funcionando e ligado a rede apresentava barulho nos reles, os mesmos foram substituídos parando com os barulhos mais o problema do carregador continuava fiz a troca dos Q9 e Q10 (IRF540N) e não foi localizado nenhum componente com defeito ao religar o mesmo voltou a bater relé na rede elétrica e só funciona  em modo bateria.
       
      Componentes substituídos devido aos componentes apresentarem oxidação: C1(1000uF 25V),C4 e C25 (100uF 63V),C3(4,7uF 100V),C18 e C27(10uF 50V),C2,C5 e C30(22uF 50V), D13 e D16 (RL206),Q11 e Q8 (BC337),R2,R3,R4 e R5 (relé 12V),R1(relé 5V) ,D1 (diodo zener 15V),IC8 (LM358) e o micro controlador foi substituído para teste mesmo assim o defeito permanece .
       
       
      Dês de já agradeço a todos!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...