Jump to content

dúvida Emachine d442/Não liga

Rate this topic


Pacco Vasconcellos
 Share

Recommended Posts

Bom, estou fazendo a manutenção de um note emachine e apresentou o seguinte problema: primeiramente ele ligava e parava na tela de conferência da bios apresentando o erro 0280 dando bips curtos e ininterruptos, depois de um tempo as opções de entrar na bios e carregar configurações padrão apareciam, mas não conseguia selecioná-las pelo teclado. Testei outras pilhas da bios para ver se resolvia e nada, tentei acessar o menu da bios antes de aparecer essa tela e também não consegui. Em algumas inicializações ele nem mesmo dava sinal e em uma delas ligou e iniciou o windows normalmente, mas apenas uma. Retirei todas as peças e realizei uma limpeza completa, colocando tudo de novo ele não ligou mais. A fonte fornece energia, os leds acendem, o cooler começa a girar, mas nada aparece na tela e depois de alguns segundos o cooler para de girar também. Tenho suspeita que seja a placa mãe, mas queria ver se alguém tem alguma sugestão diferente.
Obrigado

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...