Jump to content

dúvida Dell Inpirion 14-3442 c40 placa pwb fx3mc revA.00 não liga

Rate this topic


fabioalc44
 Share

Recommended Posts

Olá! Estou com um notebook dell 14-3442 c40 que não esta ligando normalmente. Muitas vezes teve que pressionar o power com insistência para subir, mas agora não liga mais, somente reset na cmos ele volta a ligar quando conectado o cabo de força, e função do botão power parou de vez. Resumo, tive que remover a bateria cmos para poder usar normalmente o sistema.

Já foram feitas troca do chip da bios e de um arquivo novo, tenho os 3 e 5 volts nas bobinas e também os 3v no botão power. Segundo o esquema os 3v do botão power estão indo direto a um ponto do SIO, que é um nuvoton Npce285paodx, e também está ok os 3v estão lá. O botão está ok, já tentei star direto SIO e ressoldei o mesmo e nada. Desconfio do SIO, alguém já passou por isso? Desde já, muito obrigado!

Edited by fabioalc44
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...