Jump to content

dúvida Samsung SM-G3812B - CI U101 esquentando

Rate this topic


 Share

Recommended Posts

Samsung_placa.jpg

 

Boa tarde!!

Sou iniciante em manutenção de celular, estou com um Samsung SM-G3812/G3812B que esta ligando mas não esta dando tela e parece que não liga completamente, fiz alguns teste e cheguei a conclusão que esta com problema em um CI que parece estar esquentando um pouco por isso, preciso do manual de serviço para a identificação dos componentes (Manual de Serviço Samsung SM-G3812/G3812B). Na sessão de downloads tem este manual mas não tenho permissão para baixa-lo. Gostaria de ajuda para resolver este problema.

Muito obrigado

IMG_0969 (1).JPG

Edited by Jean xrd
Link to comment
Share on other sites

3 minutos atrás, edward linux disse:

@Jean xrd  siga assim ,marca/modelo/defeito  do aparelho ...blz amigo para nos podermos lhe ajuda 

 

 Samsung SM-G3812/G3812B que esta ligando mas não esta dando tela e parece que não liga completamente, fiz alguns teste e cheguei a conclusão que esta com problema em um CI que parece estar esquentando um pouco

 

image.png

Link to comment
Share on other sites

@Jean xrd Lhe dei um j+ para lhe ajudar na sua manutenção. Acredito que com esse joinha você poderá acessar a LOJA e efetuar a compra do Download I e efetuar o download do arquivo que necessita. Não esqueça de manter seu tópico ativo e com informações atualizadas para que possamos acompanhar o seu trabalho. Também peço para que ajude os demais colegas para que possa ganhar j+ e assim ter créditos para efetuar downloads. 

Link to comment
Share on other sites

33 minutos atrás, Jean xrd disse:

Uma duvida, com a placa fora e o carregador conectado nela, a tensão no conector de carga esta com 5,12 e no conector da bateria na placa esta chegando 3,49. Isso é normal.

Obrigado.

 

Deves chegar 4.20V nos pino de carga da bateria.

 

Da uma olhada se não tem algum capacitor em fuga, bobina com baixa indutância ou algum diodo

 

Link to comment
Share on other sites

@o__rionTG Eu encontrei um componente que "parece capacitor" na área do power manager que não esta bipando em nenhum dos lados, colocando o multímetro no terra e testando os lados não bipa e colocando as duas pontas do multímetro no próprio componente também não bipa então, também não pode ser bobina. Vou ver se consigo encontrar no esquema elétrico para ver de qual componente se trata. Minha duvida é o seguinte, sei que se bipar dos dois lados o capacitor esta em curto mas e neste caso que não bipa em nenhum deles, pode acontecer ?

Obrigado.

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...