Jump to content

dúvida Moto G5 sem som nenhum

Rate this topic


 Share

Recommended Posts

Olá pessoal!

 

Estou com um moto G5 que estava sem som algum (em nenhum dos dois falantes).

Como não havia som em nenhum dos falantes concluí que o problema não seria os periféricos de áudio (os próprios falantes).

Já logo tratei de fazer um Hard Reset. Ao restaurar, o som volta a ser reproduzido normalmente.

Fiquei bastante satisfeito.

Porém após algumas horas parou de funcionar novamente.

 

Alguém já teve este problema?

Penso que pode ser alguma trilha, ou algo do tipo, mas também pode não ser, pois um hard reset não traria o som de volta.

 

Aguardo sugestões.

Obrigado!

Link to comment
Share on other sites

@Gabriel Dubas ,

 

Tente outra ROM como o colega @Totonho informou. 
Eu utilizo ROM's dessa fonte: 

You are not allowed to view links. Sign in or sign up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...