Jump to content

devolvido Notebook Sony Vaio SVS13122CXW | V121_MB_L MBX-260 | Não Liga

Rate this topic


InfoJconnect
 Share

Recommended Posts

Boa tarde amigos, estou com essa bomba não liga, tem as fontes primarias, ascende o led de carregando, não tem os 3,3v na bios(mas acho que nesse modelo ele aparece depois de ligado) e assim quando eu plugo o carregador o led do caps fica piscando bem fraquinho, e se eu aperto o power ele pisca forte, quando eu plugo o carregador apresenta consumo de 0,02a e quando aperto o power vai a 0,04a. Não achei o esquema, vou estar fazendo o pedido na sessão de pedidos. Qualquer ajuda é bem vinda.

 

EDIT: Outra coisa que esqueci de mencionar é que o cliente relatou que andes de a maquina não ligar o som não estava funcionando, não sei se isso pode estar relacionado ao fato da maquina agora não ligar.

Edited by InfoJconnect
Link to comment
Share on other sites

16 minutos atrás, InfoJconnect disse:

Boa tarde amigos, estou com essa bomba não liga, tem as fontes primarias, ascende o led de carregando, não tem os 3,3v na bios(mas acho que nesse modelo ele aparece depois de ligado) e assim quando eu plugo o carregador o led do caps fica piscando bem fraquinho, e se eu aperto o power ele pisca forte, quando eu plugo o carregador apresenta consumo de 0,02a e quando aperto o power vai a 0,04a. Não achei o esquema, vou estar fazendo o pedido na sessão de pedidos. Qualquer ajuda é bem vinda.

@InfoJconnect boa tarde se nao me engano amigo ela tem sim tensão na bios em stand by pelo jeito vc tem curto ai ! vamos tentar achar o esquema ! ja atualizou a bios ?

Link to comment
Share on other sites

Também concordo que pode ser um curto! Ao piscar e não start do aparelho deve armar a proteção, se não a esquema colega devemos acompanhar os modelos de pwm, bq etc. Assim baixamos seus datasheets para verificar seus terminais se estão em curto ou suas tensões corretas, e o único jeito! Sem esquema não e fácil, mas não e impossível.

Link to comment
Share on other sites

@InfoJconnect Sem esquema dificulta um pouco mas não torna impossível o reparo, quantos Cis de bios existe nessa placa? O próximo passo seria vc tentar localizar  os mosfetes  responsáveis por transformar os 3va e 5va em 3v e 5v para verificar se estas linhas estão ok

Link to comment
Share on other sites

O negócio e ver onde esta a fonte primária, 3 e 5v  veja a serigrafia dele e vamos ao data do componente, verificamos se a alimentação esta em curto e depois se bate suas tensões e se estão corretas, verificamos o bq e depois partimos para as fontes secundárias.

Edited by anderhodel
Link to comment
Share on other sites

1 hora atrás, Túlio Pinto disse:

@InfoJconnect Sem esquema dificulta um pouco mas não torna impossível o reparo, quantos Cis de bios existe nessa placa? O próximo passo seria vc tentar localizar  os mosfetes  responsáveis por transformar os 3va e 5va em 3v e 5v para verificar se estas linhas estão ok

@Túlio Pinto boa amigo faça isso @InfoJconnect  tbm penso que deve estar nessa linha de 3v por isso tensão zero na bios, amigo veja se tem curto na PL de 3.3v ou em alguma outra e poste aqui!

Link to comment
Share on other sites

Bom galera achei esse CI PWM SN608098, mas não achei o datasheet, mas achei um topico aqui no forum que a galera diz que ele é equivalente com ISL6236 esse tem o datasheet. Pelo datasheet acredito que seja o ci dos 5v/3.3v

You are not allowed to view links. Sign in or sign up.

 

@cristi não apresentou curto na pl do 3.3v.

Link to comment
Share on other sites

E brabo trabalhar sem esquema, estou com um LG que não bate esquema, pwm, nem nada, praticamente sem bússola na placa, se vc tem simétrica pode aplicar e ver se a entrada (jack) esta em consumo e depois pode aplicar nas linhas de 3V e 5V para ver se tem consumo de corrente. Logo algum componente vai esquentar e vc pode verificar ao redor o que esta em curto, mas veja este componente primeiro, sair aplicando tenção sem ter uma ideia do problema pode ter mais problemas, não queremos mais defeitos.

Link to comment
Share on other sites

@anderhodel ah blz, então é um teste de beep por o exemplo, no terminal 6 ele não deve beepar, já o 21 que é o terra tem que beepar já que a ponta preta está aterrada.

 

se for assim o teste os terminais 2(TON), e  8(LDOREFIN) estão beppando alem dos terminais 21 e 22 que são aterramento GND e PGND.

Link to comment
Share on other sites

@anderhodel tem uma pl não é as de 3.3v e 5v e ela está beepando em ambos os lados e ta dando uma resistencia de 006.1oms e do outro lado 005.0oms.

 

circulei a pl em vermelho na foto abaixo.


EDIT: achei outra pl(pensei que tinha medido todas) ela está beepando em ambos os lados mostrando uma resistência de 004.4oms em ambos os lados.

 

IMG_20180108_153250(2).jpg

Edited by InfoJconnect
Link to comment
Share on other sites

As que estão perto do pch e perto do processador, tem baixa resistência mesmo, porque tem que haver uma corrente bem alta, só não sei se tão baixa assim, não sei se e padrão deste modelo, mas já placas funcionarem normal com resistência até 6 Ohms na linha de vcore. Mas 4 e muito baixa, vamos por partes o terminal TON por padrão da configuração vai ao terra também e LDOREFIN também, lembrando que muito cuidado colega ao medir os terminais para não por em curto os componentes medidos.

Edited by anderhodel
Link to comment
Share on other sites

2 horas atrás, InfoJconnect disse:

@anderhodel desculpa a ignorância mas como eu verifico curto nesse componente?

 

@InfoJconnect amigo boa tarde faça o teste de curto na PL's primeiro é mais fácil e rápido veja se tem curto:

teste se tem curto na liha de bobina.png

nas bobinas de processador, na linha de vcore não da pra medir com BIP pois a impedância é muito baixa então vai bipar igual dai tem que medir em escala de Ohms assim:

Curto_Ohms.png.28996fa7dc50dff6211d8f02326e4318.png

 

boa sorte amigo ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...