Jump to content

dúvida Megaware MEganote K series, placa Clevo w240humb-0D platform 6-71-w24h0-d02a, problema em ligar

Rate this topic


Destrons
 Share

Recommended Posts

Boa tarde, eu tenho um notebook que ja faz 2 anos que queimou, na época eu não tinha dinheiro pra arrumar e não sabia como arrumar então o guardei, esta semana o tirei pra arrumar, conseguir fazer ela voltar a funcionar fazendo um jump na P2808 no Pu7, ela esta dando sinal de vida mas não esta ligando, ela quando ligada apresenta luz verde pisca duas vezes e desliga novamente, queria tirar minhas duvidas sobre oque seria, ainda não conclui testes no super I/O por não conseguir achar o Datashet, mas enquanto testava notei um Ci 39A132A esta esquentando sozinho sem a placa estar ligada.

A placa e de um  megaware meganote 4129 Placa Clevo w240cumb-0D platform 6-71-w24c0-d02a com super i/o ITE it8518e.

WhatsApp Image 2018-01-08 at 14.16.29.jpeg

Edited by Destrons
Erro no titulo.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...