Jump to content

resolvido Lenovo L40-30 Ncbt411 Ver 2.0 - tela apaga e volta ao normal

Rate this topic


 Share

Recommended Posts

Colegas,

 

Este notebook chegou aqui com a tela apagada, mas funcionando normal pela HDMI tela externa

 

1 - Verifiquei os pinos do conector LVDS e faltava somente 19 v nos pinos 19 e 20. verificando o circuito descobrir que faltava o sinal LVDS_VIN para permitir o chaveamento do mosfet Q50 pagina 15 do esquema

 

 2 - Este sinal é gerado no pino 35 do SIO ITE8518 - verifiquei o sio, ressoldei completamente, mas continua oscilando hora tem o sinal e hora não

 

3 - Já troquei os mosfet da linha de vin para o LVDS e continua o problema.

 

Tentativas

 

1 - Este notebook somente liga com o HD original UEFI, na bios não tem como partir por outro dispositivo. Alguém sabe como fazer isto?

Se tirar o hd dele ele entra sempre na tela da bios. Já rodei o setup todo não tem a opção "Legacy" tudo UEFI

2 - tentei assim mesmo rodar a atualização da bios dentro do Ruindows 8 , mas dar erro 0x45

3- Alguém sabe qual o sinal o SIO recebe para depois gerar LVDS_VIN no pino 35

 

Esquema: 

 

 

 

 

Edited by Roberto275803
Link to comment
Share on other sites

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...