Jump to content

em análise Positivo Premium XS4205 (6-71-W54T0-D03): Liga somente dando reset na Cmos

Rate this topic


Shadow2012
 Share

Recommended Posts

Bom dia amigos,

 

Estou com essa placa que chegou sem ligar. O P2808  havia sido substituido por um CI (PWM) totalmente diferente e os pads onde ele vai soldado já estavam danificados. Fiz a substituição do P2808 pelo esquema do diodo dual e transistor PNP. Tive que regravar BIOS. Placa voltou a funcionar mas está dando retorno. A placa não iga mas é só retirar a pilha Cmos e colocá-la novamente e o equipamento volta a funcionar. Foram dois retornos assim. Um detalhe é que o usuário estava usando um Adaptador AC-DC de 17 V (não sei a amperagem). Alguma dica para que o equipamento não retorne mais? Grato.

Link do esquema: 

 

Edited by Shadow2012
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...