Jump to content

em análise hp dv5 placa daqt8hmb6b0 - não aparece imagem no display

Rate this topic


msgrillo
 Share

Recommended Posts

Máquina entrou como chip ponte norte queimado. Troquei o chip e apareceu imagem so no externo. O chip testei noutra placa e esta bom. A tela e flat tb estao bons. Medindo la no conector lvds vi q estao faltando os sinais ediddata e edidclk. Eles vem do ponte norte. Minha duvida e se precisa de algum outro sinal pra habilitar esses. Essa placa ja veio mexida e faltava uma bobina e um capacitor q coloquei no lugar.

Link to comment
Share on other sites

Bom dia amigo , essa placa ja peguei problemas de aparecer a imagem de fundo mas nao acender as lampadas , no seu caso nao aparece nada mesmo ou aparece de fundo ? se puder verificar 

 

e se puder posta uma foto da regiao do chipset tanto do lado do chipset quanto do outro lado da placa tbm , pode estar faltando algo ainda 

Link to comment
Share on other sites

  • 2 weeks later...
5 horas atrás, msgrillo disse:

@lipehsb no q1 tenho pino 1 0v, pino 2 0v, pino 3 3.3v, q2 tenho pino 1 0v pino 2 5v e pino 3 0v , q4 tenho pino 1 0v, pino 2 5v e pino 3 0v.

ok amigo, para chaver os 3,3v do pino 3 para o pino 1 temos que ter uma tensão no pino 2

-se o q4 está jogando terra para o pino 3 provavelmente q3 não está funcionando

-q3 tem que saturar terra para o pino 3 para vc ter uma tensão de gate no pino 2 do q1

-quais as medidas do q3?

-troque se estiver com defeito

veja como deveria está o circuito:

lembrando que onde fiz um "X" é estado de corte 

Sem título.png

Edited by lipehsb
Link to comment
Share on other sites

amigo não vem do PCH, se a sua placa tiver video dedicado vai vim do chip U29, me parece ser de video dedicado vc pode confirmar para gente se o u29 está presente na placa e se o r132 tbm está presente , e em relação a sua duvida

o q3 é um transistor npn, então para ele saturar ai qualquer valor acima de emissor ele satura, provavelmente teria q ter 3v ai, como o emissor dele é terra 3v saturaria ele tranquilo, creio eu.

 

nesse caso eu te indicaria um ME subiu video reball

Edited by lipehsb
Link to comment
Share on other sites

@lipehsb essa placa não tem o u29. pelo esquema esse sinal sai do pch mesmo. Esse chip é novo foi trocado agora, e ja fiz reflow pra ter certeza da solda. so q essa placa ja peguei mexida sem alguns componentes, mas olhei tudo na area e ta tudo no lugar. Tou pensando em puxar um 3,3 de outro canto e ligar la pra fazer um teste.

Link to comment
Share on other sites

vc pode injetar com uma fonte assimétrica mas se está faltando esse sinal provavelmente pode está faltando mais algum outro

pressionando o chip com o dedo será que da video?

 

se fosse eu partiria logo para o reball para não perder muito tempo conhecendo que esses HP dão muito problema de BGA.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...