Jump to content

dúvida Samsung RV419-CD1BR/ba41-01885a /Não liga

Rate this topic


Andrei Pereira Marques
 Share

Recommended Posts

Pessoal, estou com note samsung rv419 que quando conecta o carregador a luz na placa fica piscando azul - laranja.  Antes ela ligava e não dava vídeo, regravei a bios e começou isso. Pode ser a bios que mesmo correta ta causando isso?

Edited by Andrei Pereira Marques
Link to comment
Share on other sites

cara, eu não vi nada

8 minutos atrás, Gilson Macedo disse:

Na remoção do chip não removeu também algum capacitor ou resistor? Isso bastante comum, e já aconteceu comigo. 

não único que tem perto ta ali. não acho nenhuma Foto boa pra ver se tinha mais algum na volta.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...