Jump to content

dúvida Fonte DELL / L255P-01 / Não Liga

Rate this topic


Defender_Ragnar
 Share

Recommended Posts

Eae Galerinha tudo certo?

 

Seguinte, estou efetuando manutenção nas fontes DELL, e esse modelo L255P-01  não está ligando, já verifiquei toda parte de proteção e retificação e está tudo ok, vocês poderiam me dar alguma dica para que eu possa dar andamento no conserto desta Fonte?

1515757881292306659848.jpg

Link to comment
Share on other sites

3 horas atrás, wjinformatica disse:

ve se não tem um CI de 7 patas iniciando com nome TY alguma coisa, peguei uma fonte que ele estava fervendo, troquei ele e corri para abraço.

Realmente, efetuei algumas medições e localizei o defeito no mesmo, agora vou aguardar a chegada do componente para substitui-lo.

1515777018748471480175.jpg

Link to comment
Share on other sites

@wjinformatica verificando o

You are not allowed to view links. Sign in or sign up.
vou altera o TNY279PN para TNY280PN mantendo o mesmo  funcionamento e fazendo com que o componente não trabalhe no seu limite.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...