Jump to content

dúvida tv sti lc4051fda sem imagem

Rate this topic


 Share

Recommended Posts

bom dia a todos estou com uma tv sti lc4051fda com o seguinte defeito liga normal com audio sem imagem no RF e nos (hdm1/2nem auidio e nem video) no hdmi 3 so tem audio com a tela escura assim como no RF mas nas entradas av1/2 tem imagem com uma interferência no vertical.
sera que auguem poderia me ajudar?
obrigado:

Edited by Marcio Grantec
Link to comment
Share on other sites

Obrigado pela correção. Relate com precisão o que já foi feito em termos técnicos:

* Aferição de tensões (principalmente nos terminais do sintonizador);

* Componentes substituídos (se trocou algum)

 

Fica mais fácil para os colegas técnicos acompanharem o defeito.

 

Link to comment
Share on other sites

bom esta tv esta com todas as tensões da fonte estao ok 3,3-5,1-12-24 vts

constatei que as placas da fonte e inverter estao ok 

na placa principal as tensoes 3,3-5,1-12 vts ok

constatei que o varycap estava matando 2,5 vts no pino 8/b2 2,5

apos trocar o mesmo a tv pegou so audio  sem imagem no RF e hdmi 1/2 

no av 1/2 e hdmi 3 tem audio com imagem com listras verticai

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...