Jump to content

dúvida Motorola - XT1754 - Não liga -os4059

Rate this topic


 Share

Recommended Posts

Aparelho relativamente novo, Não encontrei o manual de serviço/ troubleshooting,  o que acontece é o sequinte, não lig, não carrega, pc não reconhece, ligado na fonte ao pressionar power apresenta um consumo baixo de 0.03A e some ao soltar o botão. Não encontrei nenhum capacitor em curto. Qual os testes  pra achar o problema desse aparelho ? ...Se não for software.

Edited by mobilehouseinfo
Link to comment
Share on other sites

  • 2 months later...

@Jef57 Bom dia, voltei a efetuar testes nesse aparelho e a princípio nenhum indutor (bobina) esta aberto, antes ele apresentava consumo de 0.03 ao manter o power pressionado e zerava ao soltar, efetuei ressolda na placa e agora a mesma apresenta um consumo de 0.12 ao pressionar o botão power e zera ao soltar o mesmo.

 

alguma ideia do que pode ser?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...