Jump to content

devolvido Philco 14n-G1144w8-3D/tmt YA-4A194V-0/note liga mas não da vídeo

Rate this topic


rodrigo2017
 Share

Recommended Posts

Bom dia

 

Estou com um notebook que não passa vídeo nem na tela nem com vídeo externo, porém é possível notar que ele liga, com o som de plugar e desplugar o usb.

Na trilha do conector do display achei capacitores em curto, porém mesmo removendo estes o curto continua e a tralha some e vai para outro ponto da placa que não consegui identificar(nao achei o esquema da placa).

obs. o flat estava um sinal de curto então acredito que o problema está na linha de um dos pino do conector do cabo flex da tela.

Edited by rodrigo2017
Link to comment
Share on other sites

- Voce pode medir o cabo flat da tela, com multimetro, em escala de resistencia ohmica, e verificar possível interrupção ou curto no cabo

- Faça teste, com monitor externo, conectado, e cabo flat interno da tela, desconectado do conector lvds. Verifique se consegue vídeo externo, aguarde o sinal do windows iniciar.

- Efetue medições de tensão, nas fontes primárias e secundárias.

- Se achar válido, faça os testes, e poste o resultado.

- Boa sorte.

Link to comment
Share on other sites

Em 13/01/2018 às 13:51, regisfatef disse:

- Voce pode medir o cabo flat da tela, com multimetro, em escala de resistencia ohmica, e verificar possível interrupção ou curto no cabo

- Faça teste, com monitor externo, conectado, e cabo flat interno da tela, desconectado do conector lvds. Verifique se consegue vídeo externo, aguarde o sinal do windows iniciar.

- Efetue medições de tensão, nas fontes primárias e secundárias.

- Se achar válido, faça os testes, e poste o resultado.

- Boa sorte.

-fiz teste com moniro externo, porem sem sucesso.

-tensões primarias e secundarias ok

- apresenta curto em uma das linhas do socket do flat da tela

Link to comment
Share on other sites

amigo vc pode usar a tatica de isolar o curto já que não tem o esquema removendo alguns componentes como bobinas, transistor, resistor que estiverem nessa linha de curto e se tiver uma fonte assimétrica para injetar tensões baixas verificando a amperagem e se algum componente esquenta.

Link to comment
Share on other sites

16 horas atrás, wizof36 disse:

@rodrigo2017 Amigo, dependendo do projeto da placa, um problema no LVDS pode eventualmente ocasionar a falta de imagem externa também, melhor mesmo é baixar ou conseguir o esquema. Vou procurar no meu acervo, no nosso fórum encontrei somente Bios.

Seria muito bom se conseguisse! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...