Jump to content

dúvida Positivo 2040m/ C14CR21/ após setup não funciona mouse nem teclado

Rate this topic


Emporium Assistência
 Share

Recommended Posts

Boa tarde pessoal....estou com um Positivo Sim+ 2040m. Quando passa do setup não funciona nem mouse nem teclado integrado. Com USB vai normal. Mesmo no menu do Hirens ou no menu de instalação do windows não funciona. já instalei um sistema novo do zero em outro hd  e só funciona mouse e teclado usb. O que fazer? A versão da Bios é 1.00.08_SIM. Não tentei atualizar. 

Edited by Emporium Assistência
Link to comment
Share on other sites

Em 16/01/2018 às 11:16, lucas animacoes disse:

Amigo isso parece ser ujm problema de driver do sistema operacional que você instalou aconselho ir no site do fabricante desse modelo e baixar todos os drivers para versão correta do seu sistema operacional. Valeu!

Não é o caso. Testei tbm.com sistema pe. E mesmo na tela de instalação do sistema não funciona.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...