Jump to content

devolvido Foxconn / g31mxp-k / liga dá vídeo mas quando salvo as configurações na bios ela não dá mais vídeo

Rate this topic


 Share

Recommended Posts

olá!!!

essa placa tava com curto no vcore, troquei um mosfet e ela voltou a dar video, mas só que ela entra na tela do F1 pra continuar e  DEL pra entrar no setup

aperto f1 e ela reinicia e volta pra mesma tela, aperto DEL ela entra no setup normal faço todas a configurações de boa, mas quando salvo ela reinicia e não dá mais vídeo, reseto a bios e volta a dar vídeo normal , ja troquei varios chips eprom iguais e continua da mesma forma

alguem pode me ajudar ? 

it_photo_28084.jpg

Edited by moisés santos lima
Link to comment
Share on other sites

1 minuto atrás, FLAVIOTECH disse:

 

@edward linux amigo, me parece que você não faz a leitura do relato do usuário. Ele já fez isto!

 

- Vamos ficar mais atento.

isso mesmo!!!

liga dá vídeo vai pra tela aperte F1 pra continuar ou DEL pra ir pro setup , o f1 não continua ela reinicia e volta pra mesma tela, e no del entra no setup normal faz as configurações e quando salvo ela reinicia e já não dá mais video, só resetando  volta o video. 

Link to comment
Share on other sites

15 minutos atrás, FLAVIOTECH disse:

@moisés santos lima olá amigo. Você vai ter ter seguir a tensão da linha RTC que vai chegar em um resistor ou em um diodo duplo e ver se a tensão está normal ou em um ou outro. Depois de tudo analisado e revisado o defeito pode ser de BGA na PS ok.

eu tbm estava achando que possa ser na bga, mas vou verificar mais um pouco os circuitos

 

Edited by moisés santos lima
Link to comment
Share on other sites

20 minutos atrás, moisés santos lima disse:

eu tbm estava achando que possa ser na bga, mas vou verificar mais um pouco os circuitos

 

 

@moisés santos lima primeiro é verificar todo o circuito dessa linha da tensão RTC amigo. Se suspeitar de algo troca é comum ter um resistor ou um diodo viu.

Link to comment
Share on other sites

2 horas atrás, FLAVIOTECH disse:

 

@moisés santos lima primeiro é verificar todo o circuito dessa linha da tensão RTC amigo. Se suspeitar de algo troca é comum ter um resistor ou um diodo viu.

amigo que circuito é esse RTC que vc fala, descupe pela minha ignorância !!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...