Jump to content

em análise Qbex VB40RI9 / MB VB40RIX Rec:C / não da imagem

Rate this topic


Samuel de Almeida
 Share

Recommended Posts

Olá caros colegas: estou tendo dores de cabeça com um botebook qbex modelo VB40RI9 e placa mãe VB40RIX rec: c. e peço algumas orientações com vocês.

 

Esse notebook é meu, o defeito de lé é que não da imagem.

Ele liga normal a tela as vezes ate acende os leds mas sem imagem.

 

Ja fiz Alguns procedimentos tais eles como:

Troquei memória

Fiz regravação de Bios (até troquei a eprom)e nada disso adiantou.

comecei a analisar as tensões dos circuitos e encontrei as seguintes tensões: 5v, 3.3v, e 1.5 das memorias.

notei que nas bobinas do vcore não estava dando nenhuma tensão, dai então comecei medir a resistência  das bobinas em relação ao terra e na bobina PL519 deu resistência muito baixa 00,4 e na bobina PL520 deu 10.3. Dai então comecei analisar os componentes próximos (capacitores e mosfets)  e todos davam continuidade como se fosse curto em todos, então removi as bobinas correspondente e o curto que tinha antes das bobinas nos componentes sumiu, mas os que tinham depois das bobinas ainda continuam com resistência baixa.

Ja fiz um rebaling no processador. 

notei que ao ligar a placa o processador dar uma leve aquecida.

 

os capacitores do outro lado da placa que ficam abaixo do processador tem alguns que apresentaram a mesma resistência baixa. 

 

Vou inserir 0.90v na bobina pra ver se tem algum componente esquentando.

 

 

Se alguém tiver mais alguma dica eu agradeço muito!

 

 

WP_20180118_12_19_45_Pro_LI.jpg.jpg

Link to comment
Share on other sites

5 minutos atrás, Gilson Macedo disse:

Está se orientando por algum esquema? O ideal seria seguir o lado onde parece haver um curto.

infelizmente essa placa não tem esquema. Removi as bobinas e injetei tensão na linha da bobina e a mesma com 1v deu consumo de 1amper. porem nenhum componente esquentou. 

estou sem credito para baixar um arquivo de bios diferente.

Edited by Samuel de Almeida
Link to comment
Share on other sites

circuito do vcore apresenta resistencia baixa mesmo amigo pois esse processador é socketado e só não apresenta caso tirasse o mesmo. tem que verificar se tem voltagem no vcore quando esta ligado e se tem o resto das tensoes secundarias já que ele liga as primarias estao ok

Link to comment
Share on other sites

46 minutos atrás, Samuel de Almeida disse:

essa placa não tem esquema por isso se torna mais dificil o reparo. nao tenho credito para baixar um outro arquivo de bios

 

você já esta a um tempo no fórum, então tente participar mais e ajudar mais colegas para ti ganhar j+

vou te dar um j+ para incentivo e a gente continuar a manutenção

Link to comment
Share on other sites

4 minutos atrás, wjinformatica disse:

você já esta a um tempo no fórum, então tente participar mais e ajudar mais colegas para ti ganhar j+

vou te dar um j+ para incentivo e a gente continuar a manutenção

Fico muito grato meu amigo, vou lhe dar um joinha também. vou baixar um outro arquivo de bios e logo retorno o resultado.

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...