Jump to content

dúvida tv phillips 42pfl5007/78 não liga.

Rate this topic


 Share

Recommended Posts

Boa noite tv 42pfl5007/78  não liga nada e não da os 3,3v de standby.

Detalhe após curto por acidente do capacitor c526 com dissipador do Q602, queimou o resistor R531 , no esquema esta que é 100/1w  eu coloquei o de 10k ,sera que  é por isso que não esta com voltagem apartir do C526? o capacitor queimou e eu comprei pelas cores marrom,preto, laranja e dourado. 

Edited by juliofilho
Link to comment
Share on other sites

Em 18/01/2018 às 22:26, edward linux disse:

qual tensão no pin 8 ic 600?

Boa tem 50v de tensão , e nesta dica que vc me deu da outra vez chega tensão 50v no T101 porém não passa tensão. E chega tensão no C526 e não continua, no Q501 e Q510 chega tensão mas não tem sequencia.

Link to comment
Share on other sites

20 horas atrás, edward linux disse:

amigo mas no  vcc do ic deveria ter 8~16v , e vc disse que tem 50v bem acima em 

e em ic 600 no vcc não pode passa de 28v+ 

ver no gate do q 603 e no gate do ic 602

e checa os q 104 ao 106 e diodos zener proximo e o q101 e d101 boa sorte 

 

Boa noite verifiquei, vcc ic 600 50v, Q603  gate 22v e D S 54v, r118 25v,r117 30v,r116 38 e r115 50v.

Q104 G 55v D e S 41 e 55 v, Q106 G 24v  D e S 53 e 55v. Q101 53v e D101 54v.

Obs: C103 1,5v  , C109 0v e C121 1,5v. Estou usando terra na trilha que vai para o C115.

Link to comment
Share on other sites

21 horas atrás, edward linux disse:

amigão essa tensão no vcc do ic 600 esta muito alta....

confirma amigo @Chagas Moura...

Boa noite amigo as tensões do ic600 esta tudo zerado medindo com a ponteira preta no negativo do capacitor filtro c645, e no u101 no pino vcc esta com 10,5v  o 3e4 com 1,1v, 5com81v e 3,7,8 com 160v, todos medindo com negativo do C645.

Link to comment
Share on other sites

Em 25/01/2018 às 19:38, juliofilho disse:

Boa noite amigo as tensões do ic600 esta tudo zerado medindo com a ponteira preta no negativo do capacitor filtro c645, e no u101 no pino vcc esta com 10,5v  o 3e4 com 1,1v, 5com81v e 3,7,8 com 160v, todos medindo com negativo do C645.

OK

Link to comment
Share on other sites

Em 24/01/2018 às 21:27, edward linux disse:

amigão essa tensão no vcc do ic 600 esta muito alta....

confirma amigo @Chagas Moura...

BOa noite no gate do q603 esta zero e 56v no dreno, e no gate do do q602 zero dreno 162v, medindo com a ponteira preta no no negativo do c645, detalhe qdo eu acabei causando o curto foi com um toque no capacitor c526 com o  dissipador do Q602. me ajuda rsrsrs

Link to comment
Share on other sites

2 minutos atrás, juliofilho disse:

causando o curto foi com um toque no capacitor c526 com o  dissipador do Q602. me ajuda rsrsrs

o que exatamente entrou em curto ?

3 minutos atrás, juliofilho disse:

BOa noite no gate do q603 esta zero e 56v no dreno, e no gate do do q602 zero dreno 162v

tens que descobre o que esta cortando a alimentação do gate....

Link to comment
Share on other sites

Em 18/01/2018 às 20:57, juliofilho disse:

Boa noite tv 42pfl5007/78  não liga nada e não da os 3,3v de standby.

amigo calma este seu tópico tá muito esquisito sem lógica........veja bem o que vc cita não tem 3,3v stand-by...então o que tem haver medir tensão em ic600 com a falta de 3,3volts...primeiro se liga no circuito que gera 3,3v composto por ic 101 FSL106MR e seus perifericos......... ic600 não tem nada haver com a falta de 3,3v  pois este ic fica inoperante assim que vc pluga a tomada na rede eletrica..... este ic so vai funcionar quando vc da o power via teclado ou remoto e ele faz o circuito pfc somente isso...

Link to comment
Share on other sites

10 horas atrás, joao1 disse:

amigo calma este seu tópico tá muito esquisito sem lógica........veja bem o que vc cita não tem 3,3v stand-by...então o que tem haver medir tensão em ic600 com a falta de 3,3volts...primeiro se liga no circuito que gera 3,3v composto por ic 101 FSL106MR e seus perifericos......... ic600 não tem nada haver com a falta de 3,3v  pois este ic fica inoperante assim que vc pluga a tomada na rede eletrica..... este ic so vai funcionar quando vc da o power via teclado ou remoto e ele faz o circuito pfc somente isso...

 

Obrigado amigo, vou verificar,  eu já tinha feito estas medições aqui .Obs: C103 1,5v  , C109 0v e C121 1,5v. Estou usando terra na trilha que vai para o C115.

vou verificar novamente.

Link to comment
Share on other sites

Em 31/01/2018 às 21:37, juliofilho disse:

 

Obrigado amigo, vou verificar,  eu já tinha feito estas medições aqui .Obs: C103 1,5v  , C109 0v e C121 1,5v. Estou usando terra na trilha que vai para o C115.

vou verificar novamente.

Boa noite realizei uns   testes e no zd103A esta apenas com 01v e D107 esta sem voltagem

Link to comment
Share on other sites

Em 31/01/2018 às 11:10, joao1 disse:

amigo calma este seu tópico tá muito esquisito sem lógica........veja bem o que vc cita não tem 3,3v stand-by...então o que tem haver medir tensão em ic600 com a falta de 3,3volts...primeiro se liga no circuito que gera 3,3v composto por ic 101 FSL106MR e seus perifericos......... ic600 não tem nada haver com a falta de 3,3v  pois este ic fica inoperante assim que vc pluga a tomada na rede eletrica..... este ic so vai funcionar quando vc da o power via teclado ou remoto e ele faz o circuito pfc somente isso...

Boa noite este problema não seria em alguma parte do terra, pois eu acabei causando o curto no C526 com o dissipador de calor que é ligado no terra ele é do Q602  , o resistor R531 queimou e eu troquei. As voltagens chega até o C526 no caso este terra vem do C645 e não continua,   vindo pela outra trilha  chega até o C513 e não continua para o chopper.

Link to comment
Share on other sites

Em 30/01/2018 às 19:27, edward linux disse:

o que exatamente entrou em curto ?

tens que descobre o que esta cortando a alimentação do gate....

Boa noite este problema não seria em alguma parte do terra, pois eu acabei causando o curto no C526 com o dissipador de calor que é ligado no terra ele é do Q602  , o resistor R531 queimou e eu troquei. As voltagens chega até o C526 no caso este terra vem do C645 e não continua,   vindo pela outra trilha  chega até o C513 e não continua para o chopper.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...