Jump to content

dúvida cce LN39G sem áudio hdmi

Rate this topic


 Share

Recommended Posts

boa noite colegas do fórum, recentemente adquiri este modelo de TV, e percebi que não há áudio quando utilizo as entradas HDMI, mais especificamente quando utilizo o playstation, quando é acessado algum jogo, mídia, ou mesmo a netflix, o áudio desaparece. Já troquei 2 cabos HDMI, testei todas as entradas da TV e resetei aos padrões de fabrica tanto o vídeo game e o televisor, mesmo assim o problema persiste, até com um notebook plugado acontece o mesmo. Andei pesquisando a respeito e pelo que li o modelo não da suporte para o dolby digital, (não sei se procede). Não sei como prosseguir agora, se há como atualizar o software, se há algum programa que corrija isso, ou se tenho que trocar algum  componente desta TV ? peço por gentileza um auxílio, agradeço desde já a atenção de vocês!   

Edited by DenisBasilio
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...