Jump to content

devolvido CCE Ultra thin u25b Placa 71r-c14cu4-t810/Led Vermelho

Rate this topic


AlexandeDominio
 Share

Recommended Posts

boa tarde pessoal estou com esse notebook CCE que ao preciona o botão power ele não liga! apenas o Led vermelho acende e apagar logo em sequinda!

percebo que quado conecto o carregador o led vermelho acende e fica xiando algum componente. não consegui saber qual!!

 

Edited by AlexandeDominio
Link to comment
Share on other sites

galera esses notebook são uma bomba! esse chegou pra mim ligando normal so que não dava imagem! regravei a bios e mesmo assim ligava e não dava imagem! fui verifica os u19 e u18 para ve se estava esquentando trisquei o dedo neles normal, fui liga denovo para ve se tinha as tensão de vcore e de memoria! ja deu led vermelhor ou seja ci de charge foi pro saco! fui no u13 procura atensão de 3v no pino 36 e ele ja não existia! puxei os 3v de uma bobina ele ligou denovo sem imagem retirei o jump fui liga e agora morreu de ves.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...