Jump to content
Sign in to follow this  
Crimenio Lopes

dúvida Notebook Asus K43E / Placa k43sd rev 2.2 / Liga vídeo só em monitor externo

Rate this topic

Recommended Posts

Boa tarde!


Já acompanho o site a algum tempo e hoje peguei um notebook com um problema que passou um pouco de meus conhecimentos, por isso peço ajuda de vocês. Desculpe se sair algo que viole as regras do site mas é minha primeira interação.

Sou formado em ciência da computação, trabalhava com banco de dados e sou iniciante na eletrônica. Tenho aprendido muito com vocês e estou disposto a aprender mais, porém ainda estou na fase de desorganização dos conhecimentos. Tudo que sei aprendi na necessidade, por isso aprendi algumas coisas mais complexas porém sem uma base e sempre que aparece algum caso assim eu fico perdido, por isso quero organizar meus conhecimentos e aprofundar nos estudos mas tenho tido dificuldades em encontrar materiais que sejam bons guias para iniciantes e que siga as novas tendências, depois se alguém puder me dar umas dicas ai também ficarei grato!


Mas vamos ao que interessa, o notebook que está em minha bancada é um Asus K43E com placa mãe K43SD rev 2.2 e rompeu o flat o que aparentemente causou curto na placa mãe.

O notebook liga normalmente, inclusive inicia o sistema.

Troquei o flat, mas não deu imagem.

Testei o display em outra máquina e o mesmo está funcionando.

Testei também o vídeo externo (monitor ligado no VGA) e também funcionou sem problemas.
Visualmente não é possível identificar nenhum componente queimado.

Tentei baixar o esquema, mas além de não ter os joinhas, não entendo muito da teoria e dos desenhos (como falei sou iniciante).

 

Alguém já passou por isso e poderia me dar uma luz?

 

Desde já obrigado!
 

 

Share this post


Link to post
Share on other sites

- Verifique os componentes próximos ao conector lvds, fusíveis e mosfets. Pode fazer medições de tensão no conector lvds, e constatar qual a tensão que está faltando.

  • Like 1

Share this post


Link to post
Share on other sites

- Crimenio, de modo geral, temos telas de 30 pinos e de 40 pinos, de acordo com os modelos.

- Estas telas trabalham com tensões de 19 V, e com 3,3 V.

- Voce tem de tomar alguns cuidados nas medições, tem de ter uma ponta agulha, devido os terminais no conector lvds, são bem próximos.

- Caso não tenha, pode soldar uma agulha, na ponta positiva do seu multiteste.

- Faça as medições, de tensão, em todos os pinos, e poste o resultado.

- Com base nas suas informações, será identificado o circuito que apresenta defeito, e comparado no esquema eletronico.

- Espero ter contribuido, nas suas análises iniciais.

Share this post


Link to post
Share on other sites

Obrigado pelas respostas, segue abaixo todas as tensões encontradas no conector do flat.


1 -  3,3

2 -  3,3

3 -  3,3

4 -  3,3

5 -  3,3

6 -  3,3

7 -  3,3

8 -  1,66

9 -  0,55

10 - 0

11 - 0

12 - 0,52

13 - 0

14 - 0,62

15 - 1,8

16 - 0

17 - 0,64

18 - 1,5

19 - 0

20 - 0,66

21 - 3,3

22 - 0

23 - 18,95

24 - 18,95

25 - 18,95

26 - 0

27 - 0

28 - 0

29 - 3,3

30 - 0

31 - 0

32 - 0

33 - 0

34 - 0

35 - 0

36 - 0

37 - 0

38 - 0

39 - 0

40 - 0

 

 

Edited by Crimenio Lopes

Share this post


Link to post
Share on other sites

- Crimenio, encontrei um esquema, mas não coincide, com as tensões apresentadas. Acredito, que este esquema deve ser de outra versão de placa.

- Verifique o modelo de tela, para comparar no datasheet.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By alexandrewlr
      Preciso do arquivo da nand flash do deco AzAmerica S1009 HD winbond. Quem puder me ajudar serei muito grato. Eu tinha esse arquivo mas perdi.
    • By Branco guedes
      Tv liga com imagem normal, após  1 minuto começa a dar umas travadas na imagem e riscar a tela.
      O que devo analizar? Alguém tem uma dica para me dar?
    • By XKing Infinityx
      Olá a todos. Estou com 4 Placas RX 580 8GB todas com mesmo defeito. Funciona normalmente, mas aleatoriamente perde Sinal de Vídeo. As vezes até mesmo acessando sites. Outrora, você pode ta jogando o jogo mais pesado e não perde o vídeo. Fica nisso.
      Já fiz rebaling em todas. Como estou testando em meu computador ( Fonte Corsair CX 600 ), pensei que fosse a fonte, então resolvi com osciloscópio monitorar a tensão de 12v no conector 8 pinos. Percebi que a tensão cai de 11.9 para 11.4 quando aciono o Fumark. Mas pelo que vi 11.4 está dentro da tolerância. Não encontrei nenhum ripple.
    • By tiagolegal
      Algum ser divino poderia me mandar a bios da A68F2P-M2v:1.1, encontrei ak mas não consigo baixar de jeito nenhum, eu estou precisando muito mesmo, gostaria que de preferencia fosse um link do mega ou outra coisa, obs: ja tentei colocar a a bios da A68F2P-M2v:1.0 mas ele liga e n da vídeo. 
    • By LucaLondon
      Ola, gostaria do esquema da placa acima ou o numero do componente conforme a foto anexa, se possivel.
       
      Desde ja um muito obrigado!


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...