Jump to content
Sign in to follow this  
James Nasa

devolvido samsung modelo: np20e5j-xd1br placa: ba 92-15045b liga mas sem video

Rate this topic

Recommended Posts

boa noite este notebook esta ligando esquenta o processador o cooler girando mas não apresenta vídeo externo nem na tela.

Edited by James Nasa

Share this post


Link to post
Share on other sites

ola amigo olha a maioria fica perguntando que testes foram efetuados e cada teste de uma maneira não seria melhor um vídeo com os testes obrigatórios e também como fazer esses teste para evitar estas perguntas e chegarmos diretamente a uma solução

Edited by James Nasa

Share this post


Link to post
Share on other sites
5 minutos atrás, James Nasa disse:

ola amigo olha a maioria fica perguntando que testes foram efetuados e cada teste de uma maneira não seria melhor um vídeo com os testes obrigatórios e também como fazer esses teste para evitar estas perguntas e chegarmos diretamente a uma solução

bom dia amigo@James Nasa a pergunta do @pilgrim é totalmente plausível ! está obrigação de postar os testes efetuados é de quem abre o tópico e não do fórum ! entenda que todos aqui trabalham e estamos aqui em paralelo tentando conciliar a ajuda ao amigos como vc e nosso trabalho que é bem corrido por isso peço sua compreensão grande abraço e vamos para seu reparo !

isso nos ajuda a ir mais rápido até sua solução como vc mesmo disse então peço que poste os testes por favor como por ex.:

- tensões presentes

- gravação de BIOS

- troca memória

- troca processador

e assim por diante

Share this post


Link to post
Share on other sites
24 minutos atrás, cristi disse:

bom dia amigo@James Nasa a pergunta do @pilgrim é totalmente plausível ! está obrigação de postar os testes efetuados é de quem abre o tópico e não do fórum ! entenda que todos aqui trabalham e estamos aqui em paralelo tentando conciliar a ajuda ao amigos como vc e nosso trabalho que é bem corrido por isso peço sua compreensão grande abraço e vamos para seu reparo !

isso nos ajuda a ir mais rápido até sua solução como vc mesmo disse então peço que poste os testes por favor como por ex.:

- tensões presentes

- gravação de BIOS

- troca memória

- troca processador

e assim por diante

 

Share this post


Link to post
Share on other sites

veja @cristi as tensões presentes onde testar?  Encontrei a 19v e 3v da bateria tem mais alguma tensão para encontrar e onde posso encontrar ? Troquei a memoria, o processador esta esquentando e o cooler girando após alguns instantes +/- 1 minuto. Caso a tela esteja queimada a minha duvida é como testar pois Samsung o teste da tela externa só é possível com o Windows.  

Share this post


Link to post
Share on other sites

- Olá James, de forma geral, procure as tensões primárias de 19 V, 3 V e 5 V. Pode medir direto nas bobinas.

- Após o start ( ligar ), faça medições nas tensões secundárias, direto nas bobinas.

- Como voce já citou, não tem vídeo interno, como tambem não tem externo ( mesmo após iniciar o windows ).

- Portanto, caso voce tenha todas as tensões primárias, e tambem as secundárias, o passo seguinte seria analisar a bios.

- Mantenha as informações. Boa sorte.

Share this post


Link to post
Share on other sites
2 horas atrás, James Nasa disse:

veja @cristi as tensões presentes onde testar?  Encontrei a 19v e 3v da bateria tem mais alguma tensão para encontrar e onde posso encontrar ? Troquei a memoria, o processador esta esquentando e o cooler girando após alguns instantes +/- 1 minuto. Caso a tela esteja queimada a minha duvida é como testar pois Samsung o teste da tela externa só é possível com o Windows.  

@James Nasa tranquilo amigo como o @regisfatef disse faça as medições direto nas bobinas sabe identifica-las na placa ?

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

- Bom progresso, se puder, coloque as tensões encontradas e suas respectivas bobinas.Caso a placa tenha a serigrafia ( identificação na placa dos componentes )

- Desta forma, a análise será pontual, senão, pode informar somente os valores de tensão encontradas.

Share this post


Link to post
Share on other sites

@regisfatef colega a foto 1 a tensão encontrada na bobina eh de 0.90v em ambos os lados. Já a foto número 2  também encontrei 5v, 3v e 1,40v  em ambos os lados da bobina mas na foto número 3 encontrei em um lado 1,72 e outro lado 2,15 da mesma bonina e na outra bobina em um lado 1,18v e no outro lado 1,05v.

tensao - 3.jpg

tensao - 1.jpg

tensoes de 1,72 e 2,15 e 1,18 e 1,05 v.jpg

Share this post


Link to post
Share on other sites

@James Nasa amigo 3V "ambos" quer dizer que tem tensão dos dois lados? se sim na de 5V tbm precisa ter em ambos os lados se não tem veja se não está aberta essa bobina use o multímetro em escala de continuidade (BIPE) e veja se ela esta aberta é como medir um fusível

Share this post


Link to post
Share on other sites
3 horas atrás, cristi disse:

@James Nasa amigo 3V "ambos" quer dizer que tem tensão dos dois lados? se sim na de 5V tbm precisa ter em ambos os lados se não tem veja se não está aberta essa bobina use o multímetro em escala de continuidade (BIPE) e veja se ela esta aberta é como medir um fusível

@cristi 3v e 5v tem em ambos os lados somente na ultima foto esta de um lado 1,72v e outro 2,15v

Share this post


Link to post
Share on other sites

- Se foi verificado, e localizou as tensões primárias e secundárias, verifque as tensões na bios, pinos 1, 7 e 8.

- Pode fazer o teste, de retirar todas fontes de energia, retire a bateria interna, faça um curto no encaixe da bateria, durante 30 segundos, caso tenha um clear c-mos nesta placa, faça tambem.

- Após religue, para teste.

- Se persistir a falta de vídeo, tem de regravar a bios, para teste.

Share this post


Link to post
Share on other sites
8 horas atrás, regisfatef disse:

- Se foi verificado, e localizou as tensões primárias e secundárias, verifque as tensões na bios, pinos 1, 7 e 8.

- Pode fazer o teste, de retirar todas fontes de energia, retire a bateria interna, faça um curto no encaixe da bateria, durante 30 segundos, caso tenha um clear c-mos nesta placa, faça tambem.

- Após religue, para teste.

- Se persistir a falta de vídeo, tem de regravar a bios, para teste.

so uma coisa não tem bateria cr2032 nesta placa

Share this post


Link to post
Share on other sites
2 horas atrás, James Nasa disse:

so uma coisa não tem bateria cr2032 nesta placa

 

@James Nasa quem faz essa função é a bateria de carga dele a de 12V ou 11V conforme for a especificação de voltagem.

Share this post


Link to post
Share on other sites
6 minutos atrás, James Nasa disse:

@FLAVIOTECH agora preciso de ajuda onde fica esta função de carga 11v ou 12v ?

 

Essa é a carga da bateria dele amigo. Quando ela está conectada e segurando carga é ela que a função da pilha cr2032. Entendeu?

Share this post


Link to post
Share on other sites
5 minutos atrás, FLAVIOTECH disse:

 

Essa é a carga da bateria dele amigo. Quando ela está conectada e segurando carga é ela que a função da pilha cr2032. Entendeu?

A bateria i-on lition que recebe carga do carregador externo? E qual circuito eh responsável por essa carga?

Share this post


Link to post
Share on other sites
15 horas atrás, regisfatef disse:

- Se foi verificado, e localizou as tensões primárias e secundárias, verifque as tensões na bios, pinos 1, 7 e 8.

- Pode fazer o teste, de retirar todas fontes de energia, retire a bateria interna, faça um curto no encaixe da bateria, durante 30 segundos, caso tenha um clear c-mos nesta placa, faça tambem.

- Após religue, para teste.

- Se persistir a falta de vídeo, tem de regravar a bios, para teste.

@regisfatef pinos da bios 1,7 e 8 com 3,3V

Share this post


Link to post
Share on other sites
3 minutos atrás, James Nasa disse:

A bateria i-on lition que recebe carga do carregador externo? E qual circuito eh responsável por essa carga?

 

@James Nasa Correto j+ . Só fazendo uma analise no esquema elétrico da placa mãe amigo.

Share this post


Link to post
Share on other sites

@James Nasa boa tarde amigo vá no mais fácil primeiro amigo regrave a bios como solicitado na resposta #5

tbm pode trocar o chip da bios vc tem gravador ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By ronantm
      Olá pessoal tudo bem?
      Eu peguei um notebook samsung modelo RV411 de um cliente com o DC Jack em curto e quebrado, realizei a troca e percebi que o curto ainda continua, então fui analisar o esquema elétrico da placa e cheguei a seguinte conclusão, de acordo com o esquema elétrico o defeito só pode estar em um capacitor que existe entre o DC Jack e as duas bobinas pois o mesmo está apresentando continuidade ao terra dos dois lados e ele também tem ligação com o terra e o positivo creio que ele pode estar aberto causando esse curto, eu ainda não o removi, só queria saber a opinião dos mais experientes na área.
      Obs: não esta chegando corrente nas duas bobinas esta tudo dando continuidade com o terra.

    • By marcomance
      Boa tarde pessoal estou com esta placa na bancada que da imagem no monitor esterno mas na tela nao a tela acende mas nao aparece a imagem . testei os pinos que apresentão os seguintes valores  pinos 1=0  3=3,3  5=5  7=3,3  9=0  11=1,77  13=0  15=0  17=1,78  19=0  21=0  23=0  25=3,3  27=0  29=19  2=3,3  4=3,3  6=3,3  8=0  10=0  12=0  14=1,78  16=0  18=0  20=5  22=0  24=0  26=2,2  28=19  30=19
      estas são as voltagens encontradas segue esquema abaixo sera que algum colega poderia me orientar .

    • By Reuel_info
      Estou com esse note com defeito no pwm de 3 e 5v, quando plugo o carregador ele aquece, não tenho curto nas pls de 3 e 5v, não tenho alto consumo quando injeto tensão, o problema e que está placa não tem esquema disponível ainda, no pwm está impresso 2N=6A A0B, não encontrei nenhuma informação, alguém sabe que pwm e este, segue abaixo algumas fotos.
       



    • By talisson henrique
      Boa tarde amigos, estou com essa maquina que não liga, a mesma com a bateria conectada e com carregador conectado acende o led vermelho indicando carca mas ao pressionar o power não acontece nada, já analisando a placa encontrei 3.3v no Power e o mesmo zera ao ser pressionado. Encontrei 5v menos 3.3v, não tenho curto em nenhuma bobina, também não tenho tensão na bios. analisando o Board Viewer vi que os 3v é sus inclusive a tensão na bios, mas o que me chama atenção é que ao retirar o CI da bios os 3v surge na bobina respectiva, ao colocar some, já troquei e regravei o ci por diversos mas o problema persiste. gostaria de ajuda dos colegas. Grato
    • By lealtec eletronica
      Chegou em minha assistência TV acima citada  que na hora que liga a mesma entra logo em modo autogen,fiz alguns procedimentos 
      fiz gravação da nand flash e limpei vcom com alcool isopropilico,tentei entrar em modo de serviço mas sem sucesso ,nunca na minha vida peguei esse tipo de defeito ,busquei na net o datasheet da tela mas não encontrei, quem estiver alguma dica de que pode ser agradecia muito. 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...