Jump to content
Sign in to follow this  
franknotes

em análise Acer E5 571 / LA B161P Z5WAH / Touch pad não funciona

Rate this topic

Recommended Posts

Amigos estou com este Acer E5 571 - LA B161P Z5WAH, cujo touch pad não funciona.

 

Houve momentos em que voltou a funcionar, por pouco tempo.

 

Procedimentos efetuados até o momento:

-formatação e drivers apropriados pelo site acer, inclusive chipset, io drivers

-verificação flat ok

- regravação de bios, inclusive do modelo mais antigo a mais recente

-analisado voltagem no conector do touch na placa mãe, 3v presentes;

 

Não achei outro touch pad compatível para testar;

 

Tenho dúvidas de como analisar os sinais com osciloscópio, fico agradecido e mando joinhas quem puder ajudar!

 

Segue link dos esquema, página 28 touch pad:

 

 

Um abraço e obrigado!

Share this post


Link to post
Share on other sites
Agora, regisfatef disse:

- Verifique se neste modelo, tem nas teclas superiores, de função, a tecla para ativar o touch pad.

 

sim amigo, ja tentei estas teclas tambem, ele incluisive mostra na tela habilitado ou desabilitado, mas nao muda...tambem nao aparece no gerenciador de dispositivos...

Share this post


Link to post
Share on other sites
2 minutos atrás, franknotes disse:

 

sim amigo, ja tentei estas teclas tambem, ele incluisive mostra na tela habilitado ou desabilitado, mas nao muda...tambem nao aparece no gerenciador de dispositivos...

teste as vias dos cabos flats dele amigo, já peguei casos de algum rompido

Share this post


Link to post
Share on other sites

@franknotes amigo pode ser simples ja testou com linux ubuntu ?

pode ser o flat que liga o touch na placa tbm, antes de irmos para analise podemos ir no mais simples, pois na placa teríamos que analisar bios, IO, e ponte sul ou PCH

Share this post


Link to post
Share on other sites
2 minutos atrás, wjinformatica disse:

teste as vias dos cabos flats dele amigo, já peguei casos de algum rompido

 

 

ja testei tambem amigo o flat, via por via...

Share this post


Link to post
Share on other sites
3 minutos atrás, cristi disse:

@franknotes amigo pode ser simples ja testou com linux ubuntu ?

pode ser o flat que liga o touch na placa tbm, antes de irmos para analise podemos ir no mais simples, pois na placa teríamos que analisar bios, IO, e ponte sul ou PCH

 

amigão flat ja testado sim, testei com ubuntu tambem via boot, nao funcionou infelizmente... agradeco se puderes me orientar, fico um tanto perdido em alguns casos

Share this post


Link to post
Share on other sites

amigo veja se não tem oxidação na pcb do touch e msm se não achar oxidação de uma limpeza na pcb inclusive na placa do notebook com alcool

Share this post


Link to post
Share on other sites

- Voce pode testar com outra hd, com windows básico, só para descartar conflito de drives.

- Faça se achar válido.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By infocel technology
      ola amigos estou com essa placa na bancada q liga fica com o consumo 0,25ma na fonte fiz a verificaçao e achei um resistor q alimenta o pwm de 5v e 3v o 1225b alterado entao  fiz a troca do resistor junto com pwm e a placa funcionou no outro dia fui ligar novamente e apresentou o mesmo defeito mais dessa vez o pwm e o resistor estavam certinho.
      Fiz a inspeçao novamente entao fui verifica se tinha algum componente aquecendo quando chegue no pwm do vcore o consumo aumentou e o note voltou a funcionar entao estou achando q tem algum resistor alterado nessa regiao pois toda vez q para e so eu ficar passando o dedo q volta a funcionar como nao tem o esquema sera q alguem teria uma placa dessa pra poder me passar os valores agradeço a ajuda desde ja

    • By claudio cortez
      boa tarde amigos chegou esse acer aqui nao liga tenho os 19v  mais nao tenho os 3.3v e 5v tb nas bobinas achei o pq501 e pq 502 em curto troquei e ficou na mesma 
    • By gasperpb
      Após colocar um processador i5 para testar o mesmo a placa não da mais vídeo apenas gira o cooler e para isso em loop, antes funcionava perfeitamente.
      Desde já agradeço pela ajuda.
    • By Vagner Guerra
      Vejo a imagem no fundo escura, não tenho flat e nem outra tela para realizar os testes, pode ser algum problema na placa?
    • By DigitalZone Info
      Estou com esse Fat na bancada, funcionou por um dia e depois parou. Não faz a verificação da fonte (não é a fonte o defeito!!) e não liga, não tem tensão nas USBs, não tem curto na linha pois alimentei com uma fonte de bancada, o U4B4 só tem tensão no pino 3, e não tem nada nos pinos 5/6/7/8. Estou perdido!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...