Jump to content
Sign in to follow this  
Galvaotec

em análise notebook hp 450 não liga /liga se desliga e liga novamente sem imagem

Rate this topic

Recommended Posts

Ola meus amigos , estou com essas suas placas do notebook HP-450 , uma com esse defeito não liga porem o led do jack fica acesso , a outra liga se desliga e liga novamente e não da imagem, ja fiz esses procedimentos, regravei a bios , encontrei duas bios uma U511 e a outra U520, porem so encontrei arquivos com uma só ROM, eles tem todas as tensões 3v,5v.19v por isso tenho minhas duvidas alguém pode me ajudar a esclarecer ???

 

 

Share this post


Link to post
Share on other sites

Dá um organizada no título @Galvaotec, em qual delas você regravo a bios? Alguma tem vídeo dedicado? Se você abrir um tópico para cada uma, acho que a turma do fórum conseguirá te ajudar melhor...... em pelo menos uma delas com certeza! Abraço!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By charliton
      Seguinte, este note, acessa a bios normalmente, mas não passa da tela de logo da acer quando deixa ele ligar para iniciar o sistema. Boot Menu também acessa, mas não boota por nenhum dispositivo usb. Aparecem todas os opções (hd, cd pendrive) na tela de boot menu, mas nenhuma vira. A tela fica preta e não passa tb. Ou seja, não formata, não inicia, não entra em modo de recuperação e não dá nenhum sinal de erro. Já testei outro hd, memória, diversos arquivos de bios, bateria cmos, nada resolveu..... o processador é BGA mas ainda não toquei nele. Alguém teria alguma dica? Obrigado!
    • By Cyro Corte Real
      Bom pessoal, essa placa está com um defeito meio variado, uma hora liga outra hora não. O botão power dessa notebook é integrado no teclado, porém não é o teclado o defeito. É algum tensão secundária da placa mãe. Pois as vezes falta os 3V no pino 26. Mas ai quando eu fecho curto com o pino 27 que tem os 3V e o 26 que não tem, a placa mãe liga e funcionar normalmente.

      O componente circulado na foto o (PU702) não tem nenhuma voltagem em nenhuma perna.


      Observação: As vezes, mesmo eu tendo os 3,3V nos pinos 27,26,25,24 e etc. A placa não liga.
      Tenho 3V e 5V normalmente.
      Porém o PU702, não tem voltagem nenhuma.
    • By Anderson Caproni
      Notebook Dell E6400 nao da sinal de vida.
    • By james eletronica e inform
      Bom dia pessoal.
      Essa tv está com a linha 3,3v stb em curto. Após suma varredura, encontrei um ci em curto, com a referencia APX810.
      Alguém pode me informar um site onde posso comprar? De já agradeço.

    • By tedjab
      Ola..
      Esta maquina  nao gera tensoes3 e 5 volts nas PL3 e PL4, fiz mediçoes no PU4 e nao encontrei MAINPWON.
      Sou iniciante, agradeço qualquer ajuda que possam me dar...
       
      Obrigado
       
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...