Jump to content
Sign in to follow this  
hardmaster 2013

em análise Acer ES1-431-C3W5 / DAZ8ADMB6D0 / Não liga

Rate this topic

Recommended Posts

Ola boa noite aos caros colegas.

Esse notebook chegou no meu laboratório totalmente morto. Ao medir as abençoes básicas aparentemente normal os 3.3 e 5v. tensão presente no botão power

Com o esquema em mãos, e com muita dificuldade nessa placa que não tem serigrafia, percebi que ele possui 3 chips de bios, uma 25Q64 de 1.8v, e uma 25Q80 de 3.3v, ambas não tem tensão de alimentação nos seus pinos e essa terceira de 64mb tipo BGA.!!!

Por favor... alguma dica, ou ainda melhor, alguém tem o diagrama da serigrafia da placa pra eu poder me orientar ?

Edited by hardmaster 2013

Share this post


Link to post
Share on other sites
5 horas atrás, hardmaster 2013 disse:

Ola boa noite aos caros colegas.

Esse notebook chegou no meu laboratório totalmente morto. Ao medir as abençoes básicas aparentemente normal os 3.3 e 5v. tensão presente no botão power

Com o esquema em mãos, e com muita dificuldade nessa placa que não tem serigrafia, percebi que ele possui 3 chips de bios, uma 25Q64 de 1.8v, e uma 25Q80 de 3.3v, ambas não tem tensão de alimentação nos seus pinos e essa terceira de 64mb tipo BGA.!!!

Por favor... alguma dica, ou ainda melhor, alguém tem o diagrama da serigrafia da placa pra eu poder me orientar ?

o jeito de se orientar é pegar algum chip com o nome amigo e ir na na descoberta por continuidade daquele caminho amigo

Share this post


Link to post
Share on other sites
3 horas atrás, hardmaster 2013 disse:

Ou seja... missão quase impossivel.. kkk

é bem chatinho mesmo amigo, maas é a unica chance

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By maurocamilo
      Ola Amigo tudo bem com todos vcs , tenho um tuning up que ganhei de um amigo , verifiquei que o mesmo liga normal aparece imagem normal , identifiquei que o mesmo nao tem tençao na saida dos tuner , gostaria de saber se alguem pegou caso assim com esse modelo e peço ajudar pra resolver esse caso , ja troquei o AMMG dobrador e não mudou nada , comprei os dobrador de um fornecedor meu em MG , obrigado
    • By Rhuan
      Estou com esse nobreak que chegou de outra assistência (placa PCIV009101), que ao tentar ligar ele trava e da um bip longo e led vermelho aceso (não chega a fazer o auto teste). Isso não acontece sempre, tem momentos que ele funciona.
      Na bateria o problema ainda não apareceu.
      Encontrei o botão com defeito, capacitor de 0,47 alterado e Q4 bc337 com fuga. Ele desligava os equipamentos ao passar para a bateria. Foi realizado a troca dos lms 324 (o que estava perto do inversor estava com defeito)
       
      Já troquei os reles, bcs acionadores, verifiquei os diodos de proteção desta etapa, solda e tudo ok.
       
      BD 139 15,40v e 14,70v
      LE50 14,70v e 5v
      LM19 5,0v e 1,5v
      Carregador flutuando em 13,50
       
      Alguma dica?
    • By DinhoOliveira
      Boa tarde nobres amigos do EBR.
      Na bancada a smart tv LG 55UK6540PSB com problema no processamento do sinal do controle remoto.
      Já verifiquei, através do osciloscópio a presença do sinal do controle remoto chegando na placa principal.
      Pesquisei em busca do esquema elétrico, mas não encontrei.
      Gostaria de testar os principais componentes na linha até o processador.
      Se alguém o tiver e poder compartilhar agradeço.
      Alguma dica também é bem vida!
      Grande abraço e obrigado!

    • By DinhoOliveira
      Boa tarde nobres amigos do EBR.
      Na bancada a smart tv LG 55UK6540PSB com problema no processamento do sinal do controle remoto.
      Já verifiquei, através do osciloscópio a presença do sinal do controle remoto chegando na placa principal.
      Pesquisei em busca do esquema elétrico, mas não encontrei.
      Gostaria de testar os principais componentes na linha até o processador.
      Se alguém o tiver e poder compartilhar agradeço.
      Alguma dica também é bem vida!
      Grande abraço e obrigado!

    • By Marcelo Leal Lemos
      Amigos boa tarde, estou com um aparelho acer modelo a515-51 com placa mãe c5v01 la e891p e liga sem video, aquecimento normal do processador e voltagens aparentemente normais, baixei um arquivo de bios aqui do forum a qual tinha dois arquivos dentro, um de 8 mb e outro de 4mb, o de 8mb era para gravar no chip uc2 e o de 4mb diz que e para gravar no chip uc3 mas não acho ele na placa nem no esquema.
      como gravo isso? somente com o uc2 o computador continua com o mesmo defeito.
      obrigado e joinha a quem me ajudar.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...