Jump to content
Sign in to follow this  
Meriva

em análise notebook dell 3442-a30 placa cedar intel mb 13269-1 pwb fx3mc rev a00 nao da video

Rate this topic

Recommended Posts

boa tarde amigos, estou com essa maquina qui na oficina, o mesmo liga mas nao da imagem.

testes realizados 

troca de tela 

troca de memoria 

regravação de bios

tenho todas as tençoes secundarias, processador esquenta normal. 

esse processador e soldado a placa mae. 

 

alguem tem alguma dica. 

 

 

Share this post


Link to post
Share on other sites

@edward linux

tenho sim amigo tenho todas as tençoes, a maquina starta o cooler gira e depois nao gira mais, mas a maquina continua ligada, dando uma olhada aqui vi que o ci rtl tava aquecendo to efetuando a troca e vou testar...

 

mas sera que o ci de rede pode levar isso acontecer tambem ????

Share this post


Link to post
Share on other sites

pode sim ...

Pois é comandado pela pch que por fez se ocorre erro com ele,o controlador responsável ativa o modo de proteção do sistema .

  • Like 1

Share this post


Link to post
Share on other sites

@edward linux

troquei aqui amigo, a maquina liga o ci nao esquenta mais, mas ainda nao da video. mas agora ela fica apitando 

 

antes nao apitava, estou voltando a bios original pra ver, vc tem mais alguma dica

Share this post


Link to post
Share on other sites

ele da 8 bips vi que pode ser lcd troquei mas continua o mesmo...

 

aguem ai pra ajudar 

Share this post


Link to post
Share on other sites

@Meriva observou os cabos flat que vai dentro da tela LCD,ou ate mesmo o da placa da uma conferida amigo.

  • Like 1

Share this post


Link to post
Share on other sites
1 minuto atrás, Meriva disse:

@wjinformatica sim vou comprar um pelo ml pra ver... 

eu esses tempos num excesso de loucura, rompeu 4 fios de um flat, consegui achar onde estavam rompidos e soldei novamente e deu certinho.

Share this post


Link to post
Share on other sites

o meu volta e meio dava contato da dai vi aonde esse mal contato estava desencapei nessa parte e ressoldei os fios com problemas e tudo voltou ao normal

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Dj Mario Carvalho
      Boa tarde pessoal!!!!
       
      Estou com um aparelho de som da Philips FWM663x/78, que fica com o painel principal acendendo e apagando, não afetando as outras funções. 
      Poderiam me ajudar nesse caso?
      Desde já agradeço.
      Abraço
    • By jairo474
      Boa tarde,
       
      Estou com uma placa mae de um notebook da Dell modelo da placa FX3MC REV:A00, essa placa chegou pra mim com um curto a luz do carregador desarmava ao ser conectado.
      Nenhum componente estava esquentando entao me guiei pelo o esquema elétrico para isolar e identificar o curto e tive que remover alguns componente e encontrei um capacitor na linha PWR_DCBATOUT_VCCCORE que estava em curto, removi ele e o curto da placa acabou, porem ainda nao liga e estou com algumas duvidas sobre quais tensões primarias deveria encontrar para funcionar a placa, algum dos amigos pode me auxiliar.
       
      Eu tenho as tensoes em stand by apenas com o carregador conectado
      PL4501 - 5.2v
      PL4502 - 3.3v
      PL4401 - 2.3v (fica oscilando) - estou suspeitando deste circuito, pois PU4403 recebe 19.5v no source e no gate, e no dreno esta apareceno a tensao de 2.3v q fica oscilando, mas estou em duvida se seria ele o causador, como faria o teste e por qual poderia trocar.
      PL4801 - 0v
      PL4701 - 0.06v
      PL4901 - 0v
       
      pino do power recebe 2.4v e vai a zero quando pressionado
    • By bomfim-marcos
      Estou com a tensão dos -12v baixa marcando 6,7 v,fiz a troca do diodo da linha do -12v e dos capacitores do secundário e  não funcionou
    • By JLInformática
      pessoal,ola;
      essa placa não liga, esta aqui aguardando componentes.
       
      o PWM 51225 PU4503 estava aquecendo, tinha curto em um dos indutores( não lembro), enfim agora fiz toda uma inspeção e não vi curto.
       
      coloquei o 51225 e os 4 mosfet ( 4501, 4502, 4503 e 4504), ligo a placa na fonte e nos 8V apresenta um consumo e o 51225 aquece.
       
      não vejo curto gente
    • By Ffxiv Cloud
      Boa noite pessoal!!!
       
      Tenho uma TV Lg 42pg20r e ao apertar no controle a tecla input (para escolher as entradas) nenhuma entrada hdmi aparece. Todas as demais funções da tv estão ok (av, video componente, antena, imagem, som etc...). Alguém tem ideia do que pode estar causando esse problema? 
       
      * Obs: Já fiz o reset de fabrica com o controle de serviço e não resolveu.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...