Jump to content
Sign in to follow this  
jcralves

dúvida Deskjet F4580 não gera imagem da impressão na folha

Rate this topic

Recommended Posts

Boa tarde, como falei no titulo essa impressora não consegue gerar o que você pede para imprimir, mesmo ela fazendo todo o processo de impressão, até a saída da folha em branco.

Share this post


Link to post
Share on other sites

O cartucho pode estar entupido, experimenta trocar. Se o cartucho for novo, veja se retirou a proteção plástica do bico. Alguns recicladores quando recarregam o cartucho também colocam uma proteção plástica. Tire o cartucho e verifique.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Samuel Medina Ribeiro
      A placa mãe nao liga mais tem tensões normais  o  ci utc  75232  , esta aquencendo fora isso tudo normal 
       
    • By oz.2001
      Pessoal,
       
      O cliente disse que a TV ligava, aparecia o logo e ficava travada no logo.
      Aí eu liguei na frente dele e a TV ligou mas não apareceu nada e nem logo.
       
      Os leds estão bons.  acendeu com uma fonte externa
      A TV liga,  aparece os 12v, os 20v e os 100V no conector que vai no backlight
      Tbm não vejo mais o logo e a tv tbm não tem som
      O Mosfet não libera o gnd que vai no conector e ele está bom
      Tem um IC smd que é o drive que tbm tem alimentação e pode até ser ele mas eu não consigo ver o codigo que esta apagado.
       
      Alguem sabe o codigo desse driver para que eu baixe o Datasheet dele?
      a minha placa da fonte é EAX:65423701 (2.0)
       
      Será que se a placa principal estiver ruim ela não libera sinal para acender o backlight apesar de ter
       todas as tensões.
      pelo controle remoto ou painel,  a TV  acende ou apaga o Led STBY
       
       
    • By Carlos Fernando Ramos
      Boa tarde.
      Encontrei um aparelho de som Sony AD-1500 em um bazar, porém o mesmo estava sem as caixas de som, então não consegui testar na hora; comprei mesmo assim.
      Coloquei uma caixa de som de um home-theater para testar, porém não consigo ouvir nem mesmo a estática do rádio. O mesmo acontece se conectar um fone de ouvido.
      Não mexi em nada no interior do aparelho, queria saber esse tipo de problema seria algo comum em aparelhos antigos ou se tem algo a mais que eu deva fazer ao invés de só "plugar e ligar".
      (também não encontrei o manual do aparelho pra verificar o que poderia fazer)
       
      Obrigado

    • By spygames
      Preciso saber o valor desses resistores da foto, caixa som JBL partybox 100 resistores R275 e R276, desde ja agradeço 

    • By visaoinfo
      Notebook não apresentava as tensões primárias, então troquei a PU401 e voltou a funcionar normalmente. 
      Porém apareceu outro problema: As vezes ligava as vezes não ligava. Agora parou de vez. 
      Ao analisar novamente existe as tensões primárias 3 e 5 mas na linha de 1 mais precisamente +1.05VS_VTT está em curto.
      Não consegui descobrir qual componente está em curto nessa linha. 
      Gostaria de saber se injetar tensão nessa linha prejudicaria o processador e outros componentes?
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...