Jump to content
Sign in to follow this  
Jacques

devolvido Positivo SX1000 - loop infinito

Rate this topic

Recommended Posts

Ja fiz hard reset mas não deu certo, preciso da ROM para fazer atualização de sistema do mesmo.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Fabiano Farias
      Preciso de ajuda sobre o componete HA178L12.
      Como posso testar e saber se está com defeito?
      No teste com o multimetro ele apresenta características NPN e PNP.
      Fotos a seguir! 



    • By infoeletriko
      alguem tem esta bios
    • By helptech
      Hola.. les traigo esta placa.. en donde sucede algo raro.. cuando esta conectado a los 19v por jackpower.. solo presenta un consumo de 100ma estables y en la salida del oz8690ln estan presente los 19v.. pero no enciende ni emite imagen..
      cuando se conecta la bateria sin conectar los 19v.. el equipo enciende y emite imagen normal.. pero al conectar los 19v se crea conflicto y no enciende..pero los 19v estan presente en la salida del oz... alguien me podria guiar en el funcionamiento del oz? creo q el problema viene por ahi..
      si necesitan mas datos.. los subo sin problemas
       
       
    • By geek889
      Peguei esse notebook que não ligava e atualizei a bios com esse arquivo do forum...
      Já tinha usado ele antes em outros notebooks e funfou de boa...
      Agora o notebook não pega o wifi nem com reza braba, mostra o adaptador bluetooth no gerenciado de dispositivos e não mostra o wifi sendo que são a mesma placa. Já formatei o sistema, testei com 3 placas de wifi diferentes, instalei os drives do fabricante e nada. Acabei de atualizar a bios direto do site e tudo sem sucesso...será que pode ser o ENE KB9022q? 
      Primeira vez que me deparo com esse tipo de situação, confesso que não cheguei a medir nada ainda no conector pq isso aconteceu agora a tardinha, perto de fechar o expediente...é pq eu fiquei tão encucado com isso que fiquei na mão caso precise gravar o ENE KB9022q, pq meu gravador vai demorar um tantinho pra chegar ainda.
       
      @Jack O'Neo @ohm @cristi @Roberto275803
    • By pablorn3
      Boa tarde, ele liga e se desliga, capacitores w bobina esquentando muito, mas não estão com fulga ou em curto.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...