Jump to content
Sign in to follow this  
anderson Sitio

em análise Itautec W7430 - DAOSW9MB6E0 REV: E - Liga e não da video

Rate this topic

Recommended Posts

Notebook liga, tem tensão na bois, mas não da video. gostaria de atualizar a BIOS para ver

Edited by anderson Sitio
  • Like 1

Share this post


Link to post
Share on other sites
4 minutos atrás, ElianLaptop disse:

testou no monitor externo? memoria? demais tensões ? quais testes fez?

sim, ele ligou desligou e nao deu mais video

Share this post


Link to post
Share on other sites
Em 01/02/2018 às 12:37, CJ disse:

@anderson Sitio agradecemos pela colaboração.

 

Você tem gravador de bios?

tenho sim, estou precisando de um joinha apara baixar a BIOS

Edited by anderson Sitio
  • Like 1

Share this post


Link to post
Share on other sites

- Verifique se esta placa, tem a modificação, em baixo do processador, o capacitor de tantalo nectokin.

- São colocados  4 capacitores de tantalo de 330 micro.

Edited by regisfatef
erro de escrita.
  • Like 1

Share this post


Link to post
Share on other sites

vou lhe dar uma ajuda amigo para dar mos continuidade ao reparo, mas nunca esqueça de ajudar os colegas no fórum para ganhar j+ e poder comprar quando precisar

  • Like 1

Share this post


Link to post
Share on other sites
17 horas atrás, wjinformatica disse:

vou lhe dar uma ajuda amigo para dar mos continuidade ao reparo, mas nunca esqueça de ajudar os colegas no fórum para ganhar j+ e poder comprar quando precisar

certamente amigo, farei sempre a colaboração como fez comigo, grato amigo.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Anderson Bottesini
      Preciso de ajuda com um esquema pra essa placa nao consigo baixar, encontrei um curto, ultimos casos boto tensao ate esplodir o componente skaljdlkajslkdjaslk. se alguem puder dar um help, nao liga, nao tem  tensao em bobina alguma
    • By aguiartecba
      Olá pessoal, estou trabalhando em uma placa que controla um motor DC, nela eu tenho uma ponte H onde 2 MOSFETs queimaram. Aparentemente só foi esse o problema, bastando substituir os mesmos para reparar a placa, mas, não consigo encontrar o datasheet dos MOSFETs em lugar nenhum.
       
      Queria encontrar algum equivalente, mas, sem o datasheet fica difícil...
       
      Vou deixar as fotos de ambos para ver se alguém conhece.
       
      Obrigado.
       
       
       
       


    • By helptech
      Hola.. les traigo esta placa.. en donde sucede algo raro.. cuando esta conectado a los 19v por jackpower.. solo presenta un consumo de 100ma estables y en la salida del oz8690ln estan presente los 19v.. pero no enciende ni emite imagen..
      cuando se conecta la bateria sin conectar los 19v.. el equipo enciende y emite imagen normal.. pero al conectar los 19v se crea conflicto y no enciende..pero los 19v estan presente en la salida del oz... alguien me podria guiar en el funcionamiento del oz? creo q el problema viene por ahi..
      si necesitan mas datos.. los subo sin problemas
       
       
    • By MSInfoHelp!
      Boa tarde, estou com essa placa com o defeito liga e desliga em loop, já regravei bios, troquei o chip, troquei memória, processador, ligar sem o auxiliar 12v, tenho 5v no power, tenho standby, porém não tenho tensão na bios com a placa desligada, ao ligar a tensão aparece e some conforme a placa liga e desliga, alguma dica?
    • By brunoburn
      Boa tarde, estou com essa impressora que ao mandar impressão ela puxa e trava o papel no meio da impressora. Fiz a troca do toner, pickup roller, limpeza da resistência do fusor e um pequeno reparo na solenoide. Feito todos esses procedimentos a impressora ainda continua com o problema.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...