Jump to content
Sign in to follow this  
gvnotebooks

devolvido ACER E5-571G / LA-B991P / Substituição de CPU (Liga mas nao gera imagem)

Rate this topic

Recommended Posts

Boa tarde. Pessoal, inicialmente, preciso saber se posso substituir o processador SR23W pelo SR1DU. 

Minha dúvida é essa.

Dependendo das respostas, abrirei outro tópico sobre o defeito da placa.

Grato.

Edited by gvnotebooks

Share this post


Link to post
Share on other sites

as CPU que tu mandou uma

é um I7 de 5a geração

e a outra é um celeron de 2a geração

procurando aqui tenho quase 99,99% de certeza que não são compativeis amigo.

Share this post


Link to post
Share on other sites

 

5 minutos atrás, wjinformatica disse:

as CPU que tu mandou uma

é um I7 de 5a geração

e a outra é um celeron de 2a geração

procurando aqui tenho quase 99,99% de certeza que não são compativeis amigo.

You are not allowed to view links. Sign in or sign up.

Consegue acessar o conteudo desse link?
Esse celeron usa o mesmo socket, mesmo sendo BGA e possui caracteristicas muito parecidas. 

Share this post


Link to post
Share on other sites
22 minutos atrás, gvnotebooks disse:

 

You are not allowed to view links. Sign in or sign up.

Consegue acessar o conteudo desse link?
Esse celeron usa o mesmo socket, mesmo sendo BGA e possui caracteristicas muito parecidas. 

o socket é o mesmo amigo, mas como eles são com pch juntos e não tem muita informação disso não tenho muita certeza da compatibilidade

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Fabiano Farias
      Preciso de ajuda sobre o componete HA178L12.
      Como posso testar e saber se está com defeito?
      No teste com o multimetro ele apresenta características NPN e PNP.
      Fotos a seguir! 



    • By geek889
      Peguei esse notebook que não ligava e atualizei a bios com esse arquivo do forum...
      Já tinha usado ele antes em outros notebooks e funfou de boa...
      Agora o notebook não pega o wifi nem com reza braba, mostra o adaptador bluetooth no gerenciado de dispositivos e não mostra o wifi sendo que são a mesma placa. Já formatei o sistema, testei com 3 placas de wifi diferentes, instalei os drives do fabricante e nada. Acabei de atualizar a bios direto do site e tudo sem sucesso...será que pode ser o ENE KB9022q? 
      Primeira vez que me deparo com esse tipo de situação, confesso que não cheguei a medir nada ainda no conector pq isso aconteceu agora a tardinha, perto de fechar o expediente...é pq eu fiquei tão encucado com isso que fiquei na mão caso precise gravar o ENE KB9022q, pq meu gravador vai demorar um tantinho pra chegar ainda.
       
      @Jack O'Neo @ohm @cristi @Roberto275803
    • By pablorn3
      Boa tarde, ele liga e se desliga, capacitores w bobina esquentando muito, mas não estão com fulga ou em curto.

    • By Thiago kbca
      Fala pessoal, blz?
      Então, peguei esse notebook ligando, mas sem subir vídeo. Pesquisei e a maioria esmagadora pra esse modelo sugeriu a troca da BIOS. Pois bem, comprei uma no ML gravada já e fui trocar. Fiz a troca e o danado nao ligou mais... Nem o LED na entrada de carregador acendeu nem mais sinal de vida nenhum.
       
      Na verdade, a única coisa que ele fez foi um leve pisca no led do botao Power e também um intrigante leve brilho vindo desse componente menor conforme a foto. 
       
      Eu retirei a BIOS novamente numa tentativa de ressoldar, mas não coloquei novamente devido a esse fato intrigante que não sei o que é.
       
      Lembrando que quando coloquei a BIOS nova, fiz testes nos pinos e só chegaram em 0.12, 0.16v. Tambem testei os pinos do conector DC Jack e também não apresentaram 5v.
       
      Será que há curto nesse componente menor que aparece um leve brilho na cor alaranjada?
       
      Agradeço desde já as orientações pra tentar descobrir. 
       

    • By m90mine
      Estou com este note na bancada sem sinal, estou analisando o esquema, mas estou com dificuldades,
       
      Bem o esquema que estou a usar é o da MOBO MBX-224 que é igualzinho a este da MBX-225, em PQ32 tenho os 19v na entrada e 0v na saida, ja substitui o PQ32 mas continua na mesma, retirei as bobines PL14 e PL15 para anular qualquer problema no circuito de carregamento da bateria.
       
      Não tenho fonte de alimentação regulável, mas uso ai a fonte do amigo ninja, nao detecta nenhum curto.
       
      Queria ai uma ajuda para ver onde posso....
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...