Jump to content
Sign in to follow this  
wjinformatica

dica Positivo Premium xs7005 / 6-71-W5S20-D03 / liga, aciona o cooler e logo se desliga

Rate this topic

Recommended Posts

verificando esse note, ele ligava mas não acendia o led do botão power, 

acendia o led laranja, quando pressionava o power o led laranja ficava verde, acionava o cooler e logo se desligava e voltava para o led laranja

analisando a placa por ele ligar descartei as primarias.

comecei verificando as secundarias 5v, 5vs, 3v e 3vs

e estava com problema no pq33 

tinha tensão no gate de 13v correto pino 5

e no pino 3 não tinha o vdd5 que é primaria

ressoldei o pq33 e voltou a tensão no pino 3 e consequentemente habilitado pelo gate gerou no pino 4 os 5v também

resumindo esse problema de ligar e desligar é tensão secundaria que não esta tendo

IMG_20180201_155737296.jpgimage.pngIMG_20180201_161241631.jpg

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Amigo, estou com um deste aqui na bancada, porém ele tem os 5v no pino 4 quando startado, o 3 fica zerado perde os 2 v e poucos. 5 está com mais ou menos 7v... Seria esse mesmo componente?

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By Fabiokikushi
      Estou com essa placa na bancada porem a mesma nao reconhece o hd? ja fiz atualizei a bios mais nao obtive sucessso
       
    • By vado
      APPLE MACBOOK PRO A1278  820-2936-A tá morto
      - não acende led verde do carregador
      - não tem tensão em nenhuma nas bobinas
      - tem tensão no start
      - não tem tensão na bios
      - não carrega bateria
      - não tem curto nas bobinas
      - quando starto o PP3V3_S5 tenta subir em L7220
      - tenho alimentação em u7200(tps51125) pino 16 e o pino 6(entrip2) tenta 
        subir quando starto
      - fui verificar o ckt charge u7000(isl6259)
       
        - tensões em u7000(isl6259):
      - 01 - 0V
      - 02 - 19V
      - 03 - 4,5V
      - 04 - 3,5V
      - 05 - 1,18V
      - 06 - 3,5V
      - 07 - 0,8V
      - 08 - 2,07V
      - 09 - 0V
      - 10 - 3,37V
      - 11 - 3,37V
      - 12 - 3,37V
      - 13 - 3,37V
      - 14 - 0,599V - tá errado deveria ter 3,42v
      - 15 - 0V 
      - 16 - 12,3V
      - 17 - 12,3V
      - 18 - 12,3V
      - 19 - 5,10V
      - 20 - 5,10V
      - 21 - PULSOS
      - 22 - 0V
      - 23 - PULSOS
      - 24 - PULSOS
      - 25 - PULSOS
      - 26 - 18,3V
      - 27 - 18,5V
      - 28 - 18,5V
       
      - o pino 14(acok) do u7000(isl6259) precisa ter 3,42v ele vai pro 
        u4900, u6901 que por sua vaz vai pro u6900, liberando o sinal SYS_ONEWIRE
        que vai pro u4900, avisando que tá tudo ok, assim o led verde do 
        carregador acendee fica pronto pra startar
      - injetei 3,3v no pino 14 u7000(isl6259) e o led verde acende, dei start
        e o note funcionou
      - foi constatado que o u7000(isl6259) tá danficado
      - mas fiz um jumpeamento com resistor que dá certo, aprendi com os amigos
        do site, mas fiz diferente
      - retirei o u6901 e coloquei um resistor de 180r do pino 5(PP3V42_G3H)
        pros pinos 1 e 2(SMC_BC_ACOK)
      obs.: tem que colocar o resistor e não jumpear direto, porque precisa de um
            leve retardo pro led verde do carregador acender e a placa funciona
      - agora o note tá funcionando perfeitamente
       
      gostaria que o moderador colocasse esse tópico como dica de análise, 
      não consigo fazer isso, pois não
      aparece pra mim o prefixo dica... 
      Eu procuro nos meus tópicos colocar nas análises como funcionam os ckts, 
      assim eu acredito que vai ajudar muito a rapaziada que tá começando... e 
      não ficar só colocando troca isso, mede isso e sim tentar mostrar como 
      funciona o ckt, aí ele começa a caminhar com as própria pernas. Eu não sei
       como funciona alguns ckts no notebook também ia me ajudar. Gostaria que o
       pessoal adotasse essa medida nos próximos tópicos. Se acharem uma bobagem 
      isso que eu disse... tudo bem rsrsrsrsrsrrs.
       
       
       
       
       
    • By mauricio sacramento
      Consegui resolver o problema devido à ajuda de um colega do Fórum da Dell (rodoxxx).
      1) Baixar a BIOS versão 1.2.3

      You are not allowed to view links. Sign in or sign up. 2) Garantir que o arquivo esteja exibindo a extensão .exe (opções de pasta do windows)
      3) Renomear o arquivo para BIOS_IMG.rcv
      4) Formatar um PEN DRIVE no sistema de arquivos FAT32
      (Botão direito no disco do pen drive -> Formatar
      5) Colocar o arquivo BIOS_IMG.rcv na pasta principal do PEN DRIVE
      6) Desligar o computador
      7) Remover carregador(fonte)
       Segurar Ctrl + ESC
      9) Enquanto segura, plugue o carregador novamente.
      10) Escute o computador, ele vai iniciar sozinho, quando iniciar, solte os botões pressionados
      11) A tela da DELL vai aparecer (sim, mesmo com o problema de antes) e vai aparecer uma opção de recuperação. Selecione a primeira opção (recuperar bios) e aperte confirmar.
      12) Depois do processo a BIOS volta para a versão 1.2.3, com o problema da tela preta corrigido.
    • By brazriva
      Ao ligar o televisor, percebí que os Led do backlight acendia, mas não aparecia imagens. Abri o televisor e comecei fazer as medições na placa VCON e percebí que as tensões do HAVDD=7,5V - AVDD=15V - VIN=12V e VONE=31V estavam variando, ao injetar uma tensão de 6V com a fonte assimétrica no ponto VIN persebí que o capacitor CD13 esquentou muito, retirei ele e medi e que este estava em curto, substitui o mesmo e a TV voltou a funcionar. Há, só lembrando que me deu vontade de quebrar o tv pois o Flamengo perdeu para o São Paulo.




    • By alexosmarferreira
      PWM Primário
      ---------------
       
      -> PWM primário é uma fonte chaveada, Ele possui:
      - Mosfet de Alta
      - Mosfet de baixa
      - Bobina
      - PWM no Centro
       
      -> Como sabemos quem é o PWM primário?
      - O PWM primário é o único que possui tensões de VREG.
       
      -> PWM primário possui 3 Etapas:
       
      - 1ª Etapa: todo PWM primário é alimentado pela tensão de ALTA.(B++,VIM)
       
      - 2º Etapa: Reguladores de tensão, é a saída de tensão que alimenta a bios e o SIO, são chamados de VREG e LDO. (VREG5 e VREG3). Quando o PWM Primário não possuir VREG3 e só possuir VREG5, quer dizer que o SIO é alimentado pela bobina de 3v.
       
      -> Se o SIO estiver com defeito ele vai sobrecarregar o PWM e com isso vai causar um grande aquecimento no PWM. Teremos que verificar a linha dos reguladores para ver se tem curto em relação ao terra.
      - Com multímetro na escala de resistência ôhmica, colocar a ponta vermelha na linha da resistência e a ponta preta na linha de terra, se der uma resistência abaixo de 100 ôhms a linha estará em curto, só após testar essa linha e detectar que ela está em curto que nós usaremos a fonte assimétrica.
       
      - 3º Etapa: SMPS - É uma fonte dentro do PWM Primário, quando ela está alimentada ela alimenta os gates dos mosfets de alta e de baixa, para que eles possam funcionar e mandar tensão para a bobina.Essa é a unica funcão da SMPS. Não há receita para quem alimenta o SMPS, pode ser o SIO, pode ser VREG3, ETC...
      -> Nomes das SMPS: ON, Entrip, EN, esse são os nomes mais usados que o engenheito define para as SMPS. Possuem tensões de 1v a 3v.
      - Tem que haver tensão nas ENTRIPS, fazer a medição.
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...