Jump to content
Sign in to follow this  
DoubleGuy

dica Acer Aspire V3-571/ LA-7912P REV 2.0/ Não liga

Rate this topic

Recommended Posts

Ola pessoal, estou trazendo aqui mais um caso resolvido.

Esse notebook não ligava nada quando apertado no botao power e nenhum led acendia, nem carregando bateria. 

Verifiquei que a placa so tinha os 19v da fonte. 

Na fonte assimetrica, nao apresentava nenhum curto. 

Nas bobinas pl7 e pl6 nao tinha os 5 e 3v respectivos. 

Verifiquei que os capacitores ceramicos do lado do botao direito do touchpad abaixo da pj16 estavam em fuga, troquei o primeiro capacitor de cima para baixo e o curto sumiu. 

Mas mesmo assim nao tinha as voltagens primarias. Resolvi injetar 5v na pl7 e deu um consumo bem baixo de 0,05 A, mas deu pra notar que o pu5 estava esquentando bem de leve. 

Resolvi trocar o PU5 que é o RT8205LZQW, Responsavel pwm de gerar as voltagens primarias , e ai sim voltou a ter as voltagens primarias.

Depois disso o notebook voltou a funcionar certinho. Vou postar as fotos dos componentes trocados. 

Agradeço a todos pela atenção. 

 

 

2018-02-01 09.29.34.jpg

2018-02-01 09.29.56.jpg

Edited by Gilson Macedo
Não exagerar nas letras maiúsculas
  • Nice 1
  • Haha 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Similar Content

    • By claudio cortez
      boa tarde amigos chegou esse positivo sem detecta hd testes feitos regravaçao de bios  e ficou na mesma baixei o esquema e cheguei no r604 e r603 abertos fiz a troca e o hd voltou a funciona  espero que essa dica ajude 



    • By WGT_MASTER
      Segue uma dica, Som LG Xboom CL65, fonte eax67909501, após tocar alguns minutos apresentava GoodBay, ao ligar novamente apresentada P-Protec no display funcionava por alguns minutos e voltava a desligar, ao analisar as voltagens da placa fonte os pinos 8 9 e 10 que alimentam o amplificado estavam com 44v, e oscilavam, foi substituído os PC901 e PC902, a fonte passou a apresentar os 49v, problema resolvido.

    • By Jakers Binder
      Medição (Multímetro, Capacímetro, Frequencímetro, Osciloscópio, etc...)

























       
      Ferramental para testes





















       
      Fonte assimétrica (bancada)



















       
      Gravação  (bios nand sio...)

























       
      Ferramental e componentes para soldagem / dessoldagem








































       
      Exaustor










       
      Fluxos






       
      Referente a óptica e iluminação


















       
      Referente a temperaturas





       
      Desumidificação










       
      Bancada / Organização / Suporte

























       
       
      Reparo partes plásticas e metais 






       
      Limpeza





       
      Outros


























      You are not allowed to view links. Sign in or sign up.
    • By Oficina DoNotebook
      Esse era um i7 com placa de video amd, chegou lingando sem gerar imagem, até no vídeo externo, bipando bem baixinho, 7 pelas contas. Pesquisei os bips e dizia algo sobre processador. Regravei bios por desencargo e não funcionou, conferi as tensões, tinha em todas as bobinas. Li alguns tópicos que diziam sobre lvds, conferi, e faltava +INV_PWR_SRC pinos 39 e 40. Essa tensão se deriva de b+ e é habilitada por EN_INVPWR que vem do super IO. Bom por algum motivo essa habilitação não estava saindo do super IO, o kb9012 é regravável e pensei em o fazer, já que regravei ele em outras placas, mas nessa placa os flats da minha gravadora  não encaixam no conector do teclado, como não tenho outra placa igual e vi que a placa tem a opção de passar b+ direto para +INV_PWR_SRC ... Apenas fechei o jumper J520, removi qx1 e qx2, assim tendo +INV_PWR_SRC e voltando a ter imagem no notebook.
    • By crazyfrog1809
      Daê galera quando vcs pegarem uma placa dessa que liga e não dá vídeo, não liga ou mesmo com senha na bios usem essa bios.
      gravem a bios U365.
      depois de gravar a bios ligue com a bateria(bateria que carrega o notebook não estou falando da bateria rtc) vai aparecer mensagem na tela sobre o "manufactured name", depois retire a bateria(bateria que carrega o notebook) espere uns 3 minutos depois reconectar a bateria e ligue e se aparecer de novo a mensagem de "manufactured name", reinicie o notebook, não se preocupe as informações sobre a placa estão no outro ci de bios auxiliar u366 essas informações serão compartilhadas e o notebook funcionará normalmente.

      link da bios: 
      You are not allowed to view links. Sign in or sign up.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...