Jump to content
Sign in to follow this  
lucas animacoes

dúvida PCWare / ipmh61r1 glan / não reconhece teclado nem mouse usb e ps2

Rate this topic

Recommended Posts

Boa tarde amigos!

Hoje estou com um desktop que não reconhece teclado e mouse ja usei via usb e ps2 ele não acende nem a luz do num lock e nem o laser do mouse e nem entra no setup pois acredito que o problema não seja sistema operacional.

Share this post


Link to post
Share on other sites

Nesse caso e bem grande a chance de ser o PCH mesmo! Ou tbm poder ser SIO.

 

Edited by espcex
  • Like 1

Share this post


Link to post
Share on other sites

@lucas animacoes alguma placas vem com jamper em determinados pontos amigo perto do conector do teclado por exemplo. Já verificou a existência de jamper assim? Estranho o defeito. Por que geralmente perde só os das USBs.

  • Like 1

Share this post


Link to post
Share on other sites
Em 03/02/2018 às 11:53, FLAVIOTECH disse:

@lucas animacoes alguma placas vem com jamper em determinados pontos amigo perto do conector do teclado por exemplo. Já verificou a existência de jamper assim? Estranho o defeito. Por que geralmente perde só os das USBs.

sim já verifiquei quando procurando uma solução na internet vi um vídeo que o problema do computador não reconhecer o teclado era um jumper. Mas nessa máquina não tem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By renato.macdias
      Boa noite a todos.
      Estou com essa placa da descrição sem os 5v na PL17, com ela bipando com o gnd. Não há tensão no power ou na bios.
      Alguém já pegou um caso parecido?
    • By XigmaFire
      Boa noite a todos.
       
      Gostaria de saber se alguém aqui no fórum possui ou tem um conhecido que possui o software para a gravadora de EEPROM minipa modelo MEW-300.
       
      Se trata de uma gravadora antiga com software em ms-dos, comprei ela a cerca de 3 meses no mercado livre para gravar eeproms paralelas, veio completa inclusive com o disquete contendo o software.
      Infelizmente o disquete está corrompido eu não aceita ser lido, talvez pelo próprio tempo em que ficou parado, pois o mesmo estava lacrado no pacote.
      Já procurei exaustivamente no google e em diversos outros locais mas não obtive sucesso, consegui achar alguém no mercado livre que possuía a mesma gravadora, mas mesmo oferecendo  pagar ele não quis fazer uma cópia.
       
      Se alguém aqui tem ou conhece alguém que tenha esse software, compartilhe o link ou mande uma mp informando o custo dessa cópia.
       

    • By renato.macdias
      Boa noite a todos. 
      Estou com esse note da descrição, ele entrou com um capacitor em curto (PC27), fiz a remoção e troca do mesmo, a máquina voltou a ligar normalmente. Porém ela não detecta a bateria (testei também com a fonte original da máquina). Com a placa alimentada pela fonte, não detectei nenhuma tensão no conector da mesma (JBAT1), e as medições no próprio flat da bateria não deram voltagem.
      Alguém que tenha pego algum caso parecido?
       
      Desde já agradeço a todos.
    • By GuEmBoW
      Ola tenho um termistor 2.5D de uma fonte de tv, meu pedido de ajuda seria identificar se é um ntc ou ptc.
      Usar um NTC no lugar de um PTC não seria o correto ou visse versa, certo?!

    • By Meriva
      bom dia amigos, estou com essa placa mae aqui, ela nao dava video ai coloquei a bios da  GIGABYTE GA-Q67M-D2H-B3 BIOS F5 a placa passou a ligar e dar video fucniona tudo mas nao instala driver de rede de jeito nenhum, ja tentei instalar o driver da placa mae da gigabyte e mesmo assim nao vai, diz que nao existe rede detectada.
      quando vou no gerenciador de dispositivo ela fica com interrogacao amarelinha, tentei tambem colocar um wirrelles usb e tambem nao instala o windows 10 reconhece ele mas nao instala driver... 
       
      alguem aqui ja se deparou com isso, estou com 5 placas dessas todas com o mesmo problema 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...