Jump to content
mucas

devolvido notebook lenovo g475 placa mae pawgc la-6755p nao liga

Rate this topic

Recommended Posts

Boa Noite Amigos estou com esse pepino em minhas mãos e preciso muito da ajuda de vocês se poderem me ajudar serei muito  grato aos colegas.

Esta placa não aparenta nenhuma oxidação nos componentes , visualização feita com cuidado ,testei a fonte esta ok o jack também ok , no botão power tem voltagem de 15.8 v e ao apertar o botão power cai para 0 v , tensão de 3 e 5 v não existe. Podem por favor me ajudarem  não tenho esquema elétrico no forum tem mas não tenho joinha o suficiente para baixa-lo.

 

desde já amigos agradeço

Edited by mucas
Solucionado mais aprovado pelo cliente
  • Like 1

Share this post


Link to post
Share on other sites

Boa noite amigo Wjinformatica não sou experiente mais consigo entender um pouco sim

Share this post


Link to post
Share on other sites

vou lhe ajudar para que a gente possa continuar com o reparo e tentar resolver com o seu problema

Mas não esqueça de participar mais ativamente do fórum ajudando os colegas e que assim ganhe j+ para baixar outras coisas que precise.

VOu lhe dar um j+, vá no link  e compre essa assinatura

e depois baixe o esquema 

depois que baixar o esquema inicie pelo PWM que gera essas tensões primarias e passe aqui as voltagens dos pinos dele

  • Like 2

Share this post


Link to post
Share on other sites

Bom dia amigo valeu vou começar a fazer agora e posto o resultado .

Share this post


Link to post
Share on other sites

Bom dia amigos fiz alguns testes e vi que o PQ301 està com 19v no 8 pinos, seguindo a linha do esquema o PQ302 apresenta 19v no source e gate porem nos drenos sem voltagem e na PR302 também sem voltagem .

 

Observei também que tem 2 capacitores cerâmicos ao lado do U42 dando continuidade, não chega a voltagem no pino 24 do PU301 .

Podem dar uma força suspeito muito dos capacitores que mencionei e do PQ302 onde para a voltagem.image.thumb.png.92a893e104f127f9aabfa1b422701a9e.png

  • Like 1

Share this post


Link to post
Share on other sites
57 minutos atrás, mucas disse:

Bom dia amigos fiz alguns testes e vi que o PQ301 està com 19v no 8 pinos, seguindo a linha do esquema o PQ302 apresenta 19v no source e gate porem nos drenos sem voltagem e na PR302 também sem voltagem .

 

Observei também que tem 2 capacitores cerâmicos ao lado do U42 dando continuidade, não chega a voltagem no pino 24 do PU301 .

Podem dar uma força suspeito muito dos capacitores que mencionei e do PQ302 onde para a voltagem.

You are not allowed to view links. Sign in or sign up.

19v no gate não esta normal amigo. temos problemas nesse ponto

pr304 e pr313 deveriamos ter uma divisão de voltagem, confira se elas estão normais amigo

Share this post


Link to post
Share on other sites

analise se o sinal PACIN está chegando até o gate do PQ308B. se o sinal PACIN não chegar ao gate não terá o divisor que nosso amigo falou ai em cima ai vai assegurar os 19v no gate do pq302 e assim não passa tensão para os dreno dele

Share this post


Link to post
Share on other sites

Bom Amigos Braucksdiego e WJInformatica, então tentei fazer o vocês me pediram não tem a marcação com no esquema então peguei os reguladores da mesma linha e medi como na foto os resultados da medição estão na foto. 

 Desde já agradeço ao 2 amigos se tiverem outras formas de me ajudar fico grato

IMG_20180204_173542505.jpg

IMG_20180204_174618205.jpg

Share this post


Link to post
Share on other sites

medir:
-Pino 5 do PQ308; #sinal que vem do S/IO (acin)

-mede e posta o resultado

-o pino 5 tem que dar continuidade com o 2 que tambem é um gate, pois é um mosfet duplo

Share this post


Link to post
Share on other sites
5 horas atrás, wjinformatica disse:

Boa amigo fiz o teste do pino 5 com o 2 e deu continuidade sim.

Valeu mesmo pela força até aqui

Edited by mucas
Incompleta a resposta

Share this post


Link to post
Share on other sites

este é o pq308 precisamos saber se ele esta recebendo o sinal PAcin no pino 5

qual a voltagem? se não tiver voltagem meça continuidade nele em relação ao terra

 

 

 

pq308.jpg

Share this post


Link to post
Share on other sites
9 horas atrás, wjinformatica disse:

este é o pq308 precisamos saber se ele esta recebendo o sinal PAcin no pino 5

qual a voltagem? se não tiver voltagem meça continuidade nele em relação ao terra

 

 

 

You are not allowed to view links. Sign in or sign up.

Exatamente, falei da continuidade por que os dois são gates, mas o que realmente interessa é se está chegando o sinal PACIN no pino 5, (como é um sinal proveniente do S/IO deve chegar 3.3v.

Share this post


Link to post
Share on other sites
4 horas atrás, braucksdiego disse:

Exatamente, falei da continuidade por que os dois são gates, mas o que realmente interessa é se está chegando o sinal PACIN no pino 5, (como é um sinal proveniente do S/IO deve chegar 3.3v.

exato pois se esse sinal não estiver chegando ali não habilita o divisor de tensão e dai fica preso os 19 no primeiro mosfet que é o que esta acontecendo

Share this post


Link to post
Share on other sites

Olá amigo desculpas não responder logo , fiz os testes que vc me pediu esta a foto dos testes. 

Somente os pinos 1 e 4 dão continuidade com o terra da placa.

Mais uma vez muito obrigado pela a grande ajuda 

Fico no aguardo de qualquer ajudas que poderes ajudar

pq308.jpg.989011194edce9673594151739bbde97.jpg

Share this post


Link to post
Share on other sites

Boa amigo , esse componente não existe na placa.

Eu estou tendo um pouco de dificuldade em ler a sequência de boot do esquema , mais não desisto

Screenshot_20180205-191242.png

Share this post


Link to post
Share on other sites

Olá Boa noite senhores. Tente localizar o PQ317 na imagem em anexo veja se chega a tensão de 6251_VDD que é gerada no circuito charger

6251_vdd.png

Share this post


Link to post
Share on other sites
22 minutos atrás, braucksdiego disse:

Olá Boa noite senhores. Tente localizar o PQ317 na imagem em anexo veja se chega a tensão de 6251_VDD que é gerada no circuito charger

6251_vdd.png

Chegando a tensão de 6251_VDD PQ317 não entra em saturação por que a tensão na base será a mesma do emissor, ai vc terá o sinal de PACIN e ACIN, se este transistor saturar ele vai (caso chegar somente o sinal ACPRN) ele vai jogar toda a linha do 6251 no GND ai vc não terá os 2 sinais  PACIN e ACIN

Share this post


Link to post
Share on other sites

Boa noite Braucksdiego fiz esse teste segue o resultado.

Mas desde já agradeço pela força e desculpa pela a edição . Com celular fica um pouco difícil

Screenshot_20180205-212935.png

Edited by mucas
Incompleta a resposta

Share this post


Link to post
Share on other sites

Bom de acordo com o data-sheet do pq317 no pino 1 você teria a base onde tem o divisor de tensão interno do componente, no esquema seria onde está entrando o sinal ACPRN, e EU ACHO (pq tenho um pouco de dúvidas neste circuito em especial) mas eu acho que como vc não tem a tensão do 6251_VDD este transistor esta saturando levando a linha do PACIN a GND. Teste no pino 1 do PU301 (charger) se vc tem a tensão de 6251_VDD este pino é a saída de um regulador LDO interno do 6251.

PQ317.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Fabiano Farias
      Preciso de ajuda sobre o componete HA178L12.
      Como posso testar e saber se está com defeito?
      No teste com o multimetro ele apresenta características NPN e PNP.
      Fotos a seguir! 



    • By geek889
      Peguei esse notebook que não ligava e atualizei a bios com esse arquivo do forum...
      Já tinha usado ele antes em outros notebooks e funfou de boa...
      Agora o notebook não pega o wifi nem com reza braba, mostra o adaptador bluetooth no gerenciado de dispositivos e não mostra o wifi sendo que são a mesma placa. Já formatei o sistema, testei com 3 placas de wifi diferentes, instalei os drives do fabricante e nada. Acabei de atualizar a bios direto do site e tudo sem sucesso...será que pode ser o ENE KB9022q? 
      Primeira vez que me deparo com esse tipo de situação, confesso que não cheguei a medir nada ainda no conector pq isso aconteceu agora a tardinha, perto de fechar o expediente...é pq eu fiquei tão encucado com isso que fiquei na mão caso precise gravar o ENE KB9022q, pq meu gravador vai demorar um tantinho pra chegar ainda.
       
      @Jack O'Neo @ohm @cristi @Roberto275803
    • By pablorn3
      Boa tarde, ele liga e se desliga, capacitores w bobina esquentando muito, mas não estão com fulga ou em curto.

    • By Thiago kbca
      Fala pessoal, blz?
      Então, peguei esse notebook ligando, mas sem subir vídeo. Pesquisei e a maioria esmagadora pra esse modelo sugeriu a troca da BIOS. Pois bem, comprei uma no ML gravada já e fui trocar. Fiz a troca e o danado nao ligou mais... Nem o LED na entrada de carregador acendeu nem mais sinal de vida nenhum.
       
      Na verdade, a única coisa que ele fez foi um leve pisca no led do botao Power e também um intrigante leve brilho vindo desse componente menor conforme a foto. 
       
      Eu retirei a BIOS novamente numa tentativa de ressoldar, mas não coloquei novamente devido a esse fato intrigante que não sei o que é.
       
      Lembrando que quando coloquei a BIOS nova, fiz testes nos pinos e só chegaram em 0.12, 0.16v. Tambem testei os pinos do conector DC Jack e também não apresentaram 5v.
       
      Será que há curto nesse componente menor que aparece um leve brilho na cor alaranjada?
       
      Agradeço desde já as orientações pra tentar descobrir. 
       

    • By m90mine
      Estou com este note na bancada sem sinal, estou analisando o esquema, mas estou com dificuldades,
       
      Bem o esquema que estou a usar é o da MOBO MBX-224 que é igualzinho a este da MBX-225, em PQ32 tenho os 19v na entrada e 0v na saida, ja substitui o PQ32 mas continua na mesma, retirei as bobines PL14 e PL15 para anular qualquer problema no circuito de carregamento da bateria.
       
      Não tenho fonte de alimentação regulável, mas uso ai a fonte do amigo ninja, nao detecta nenhum curto.
       
      Queria ai uma ajuda para ver onde posso....
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...