Jump to content
Sign in to follow this  
yurypg

dúvida Dell Inspiron 3421 - DNE40-CR MB - Não liga, 3 bips

Rate this topic

Recommended Posts

Galera me ajudem, meu notebook ele liga e apita 3 vezes, pausa e apita de novo, andei pesquisando muito já e oque eu acho é informando que é erro no chipset, que tem que trocar a placa mãe e etc.

Já limpei ele todo, troquei a placa de memória, dei reset no bios, igual ja achei tutoriais, e nada, e tem muitos casos na dell, com esse mesmo problema de 3 bips e teve gente que atualizou a bios, e voltou, gente que deu reset e voltou, e eu até agora não consegui resolver, tem casos que foi apos atualização, eu não lembro, porque ele começou a dar isso a um tempo atras, logo que eu desliguei, no outro dia já não ligou mais, eu deixei parado, agora que resolvi concertar pois estou precisando.

 

E não consegui atualizar a bios, se alguém poder me ajudar, agradeço muito, já to quebrando a cabeça a uns 3 dias

Edited by yurypg
  • Nice 1

Share this post


Link to post
Share on other sites

- Voce pode fazer medições nas fontes primárias e secundárias, faça direto nas bobinas.

- Se achar válido, faça e poste o resultado.

Share this post


Link to post
Share on other sites

amigo se não tiver as ferramentas para dar a manutenção vai ficar difícil o reparo, aqui vamos dar as dicas mais quem efetua de fato o conserto é vc.

se tiver multímetro tente achar os 5v e 3v, ja viu se o bios ta sendo alimentada...? isso tudo é importante, e como vc msm disse dell da muito problema de bios como, vai fazer para tentar regravar o bios se não tem as ferramentas?

  • Nice 1

Share this post


Link to post
Share on other sites

desmonte ele retire a pilha da bios feche contato entre os pinos positivo e negativo da pilha e aperte por alguns segundos o botão power.

esse erro zerando a bios na maioria dos casos resolve

Share this post


Link to post
Share on other sites

Adicionando mais um detalhe que eu esqueci, quando ligo ele na fonte, ele liga sozinho, e quando aperto o botão power, ele apenas apaga a luz que indica estar ligado e acende de novo, ele não desliga, e se tiver apenas na bateria e desligado, ele continua, mas se eu ligar ele não desliga mais.

Share this post


Link to post
Share on other sites

conseguiu resolver o problema...  estou com um notebook idêntico e com o mesmo problema relatado acima...

aguardo...

Share this post


Link to post
Share on other sites

Comigo ao tentar atualizar a bios, deu problema no processo. Ao tentar ligar não dava mais vídeo. Resolvi seguindo os seguintes passos:

1- Abrir o Note reitirando a bateria do setup (caso não saiba como abre procurar no youtube ). A desse notebook em específico é igual a dos PCs.

2 - Retira a bateria do note e desliga da fonte, fecha curto nos contatos da bateria do Setup pressionando o botão de ligar por uns 20s (para que a bios seja totalmente descarregada);

3- Tchanran! Ele voltou a dar video e ligou normalmente. Desliguei recoloquei a bateria e tudo lindo. Não atualizo mais a Bios dele.

Edited by carvalh01

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Vini10099
      Preciso do esquema eletrico urgente
    • By ThiarlesCP
      ola amigos. preciso substituir um regulador de tensao que entrou em curto. é um regulador que tem a seguinte descriçao no coprpo: fiWSDK , e o encapsulamento é sot23-5  porem, nao estou encontrando em nem site .gostaria de saber se  teria um equivalente a este com outra descriçao ! 

        


    • By chino ventura
      Estou com essa placa mãe e ela não reconhece memória alguma.. ela bipa quando deixo os slots vazios, mas qualquer memória que uso não acontece nada. Todos os módulos que testei estão sendo usados normalmente em outras máquinas.
    • By jose vidarte
      Boa tarde, colegas, Preciso urgentemente da última versão do BIOS do PCHIPS P17G V1.0A MOTHERBOARD URGENTEMENTE OBRIGADO, MUITO POR FAVOR.
    • By osmarfm
      Estou a procura de um programa onde eu possa fazer um menu com vários programas ( tipo o ninite) onde eu vinculo a iso ou o exe para instalar de forma automatizada, tipo esse exemplo.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...