Jump to content
Sign in to follow this  
Marlonn Lazzaretti

dúvida nvida / gt1030 / piscando monitor

Rate this topic

Recommended Posts

oi... 

 

estou com uma placa de vídeo , a GT1030 e bem eu usava uma Geforce8400GS no meu computador e dai eu troquei por essa placa

 

no começo, ela não apresentava esses problemas,mas depois de 1 mês, começou com isso e inclusive eu percebi que alguns jogos fecham do nada

 

meu PC [ ASUS P5G41T LX V2 - Core 2 Duo 2.9Ghz - 4Gb RAM DDR3 - Fonte 430W REAL - Windows 10]

 

eu já tentei atualizar o driver, troca de S.O. e testa em outro PC ... mas continua a mesma coisa

 

minha duvida: devo mandar na garantia, pois a placa em questão esta nova ou devo trocar de placa mãe? pois depois de alguns minutos ela funciona normalmente. somente acontece o "pisca-pisca" quando eu ligo depois fica ok. A questão de uma nova placa mãe é que ninha atual ela é de 2011 e a placa de vídeo é de 2017... não sei se tem aver, mas...enfim...

 

grato a atenção 

Share this post


Link to post
Share on other sites

faça uma atualização de bios amigo pode resolver seu caso,  veja a versão de bios mas nova dessa placa.....

os drive de sua placa de video  deve esta sempre atualizados .....

  • Like 1

Share this post


Link to post
Share on other sites
9 horas atrás, Marlonn Lazzaretti disse:

eu já tentei atualizar o driver, troca de S.O. e testa em outro PC

Se já testou em outra placa e continua o problema, melhor enviar para a garantia.    Pode ser um problema pequeno hoje mas pode piorar amanhã e vc perder a placa com pouco tempo de uso.

Share this post


Link to post
Share on other sites
1 hora atrás, curtolo disse:

Se já testou em outra placa e continua o problema, melhor enviar para a garantia.    Pode ser um problema pequeno hoje mas pode piorar amanhã e vc perder a placa com pouco tempo de uso.

 

Eh verdade... Bem como posso levar na garantia? Eu falo com a empresa da placa ou com a revendedora?

 

Eu comprei pelo site da Kabum e a placa eh da Gigabyte...

Share this post


Link to post
Share on other sites

Está me parecendo um problema no chip BGA, acho melhor enviar na garantiA para evitar dores de cabeça.

Lembrando que a placa de vídeo além de ser alimentada pela fonte ela também é alimentada pela placa mãe com um tensão de 12V nos contatos da PCIexpress e que precisam trabalhar em uma corrente alta, por isso as placas gamer tem os filamentos das trilhas mais capacidade de suportar essa corrente coisa que uma placa comum não foi fabricada para suportar. Então meu conselho pra você é que não economize nem na fonte e na  placa mãe para não danificar sua placa de vídeo.

 

  • Like 1

Share this post


Link to post
Share on other sites
7 horas atrás, Marlonn Lazzaretti disse:

Bem como posso levar na garantia? Eu falo com a empresa da placa ou com a revendedora?

Vc tem q entrar em contato com a loja onde comprou e solicitar os procedimentos para a troca.

  • Like 1

Share this post


Link to post
Share on other sites
21 horas atrás, Marlonn Lazzaretti disse:

oi... 

 

estou com uma placa de vídeo , a GT1030 e bem eu usava uma Geforce8400GS no meu computador e dai eu troquei por essa placa

 

no começo, ela não apresentava esses problemas,mas depois de 1 mês, começou com isso e inclusive eu percebi que alguns jogos fecham do nada

 

meu PC [ ASUS P5G41T LX V2 - Core 2 Duo 2.9Ghz - 4Gb RAM DDR3 - Fonte 430W REAL - Windows 10]

 

eu já tentei atualizar o driver, troca de S.O. e testa em outro PC ... mas continua a mesma coisa

 

minha duvida: devo mandar na garantia, pois a placa em questão esta nova ou devo trocar de placa mãe? pois depois de alguns minutos ela funciona normalmente. somente acontece o "pisca-pisca" quando eu ligo depois fica ok. A questão de uma nova placa mãe é que ninha atual ela é de 2011 e a placa de vídeo é de 2017... não sei se tem aver, mas...enfim...

 

grato a atenção 

 

@Marlonn Lazzaretti olá amigo. Eu trocaria a placa mãe nesse caso seu. Pois sua placa de vídeo é bem boa e moderna já.

Share this post


Link to post
Share on other sites

@FLAVIOTECH então se eu trocar de placa mãe, poderia "resolver" ? Pois eu já estava com intuito de mandar na garantia... Eu no momento não tenho ainda condições de trocar, pois teria q trocar a placa, a CPU e talvez reaproveitar as memórias... 

 

E outra, se caso eu compre poderia parar com esses "pisca-pisca"?

Share this post


Link to post
Share on other sites
2 minutos atrás, Marlonn Lazzaretti disse:

 

 

Asus P5G41T LX V2 (BIOS na versão mais recente)

CPU: Intel Core 2 duo E7500 2.9GHZ

 

 

 

@Marlonn Lazzaretti pois é amigo os hardware ai estão ultrapassados demais viu LGA 775 ainda. A placa de vídeo é bem mais moderna luz na frente deles.  No caso de troca teria que trocar os 2 para uma LGA 1150 ou 1151. Você poderia tentar fazer um update do arquivo ROM da Bios dessa sua placa mãe para ver se sanava o defeito ok, mas não é garantia.

Share this post


Link to post
Share on other sites

@FLAVIOTECH

 

Eu já fiz a atualização da bios da placa mãe , está na versão 0503...

 

Bem eu vou tentar a garantia, caso eles não acusarem problema na placa eu troco de placa mãe...

 

Assim q eu consegui ver com a garantia eu volto...

Share this post


Link to post
Share on other sites
15 minutos atrás, Marlonn Lazzaretti disse:

@FLAVIOTECH

 

Eu já fiz a atualização da bios da placa mãe , está na versão 0503...

 

Bem eu vou tentar a garantia, caso eles não acusarem problema na placa eu troco de placa mãe...

 

Assim q eu consegui ver com a garantia eu volto...

 

@Marlonn Lazzaretti isso amigo volte para fazer o encerramento do seu Tópico ok ficamos no aguardo. Mas não vai ser defeito na placa de vídeo amigo!

  • Like 1

Share this post


Link to post
Share on other sites

bem, trago noticias sobre a placa

 

1 -como o @FLAVIOTECH citou, não foi defeito na placa...

2 -estou aguardando a chegada da mesma 

3 -estou pensando em trocar meu conjunto de mobo + cpu

 

gostaria de uma recomendação de placa mãe e processador.E se possível, que aproveite as memorias que eu tenho

 

grato a atenção

Share this post


Link to post
Share on other sites
13 minutos atrás, Marlonn Lazzaretti disse:

bem, trago noticias sobre a placa

 

1 -como o @FLAVIOTECH citou, não foi defeito na placa...

2 -estou aguardando a chegada da mesma 

3 -estou pensando em trocar meu conjunto de mobo + cpu

 

gostaria de uma recomendação de placa mãe e processador.E se possível, que aproveite as memorias que eu tenho

 

grato a atenção

 

@Marlonn Lazzaretti olá amigo. Fica dócil fazer isto viu, pois vai depender do quanto você está disposto a gastar. Busque placa mãe LGA 1151 ai vai depender se você vai querer placa mãe gamer ou placa mãe comum ok. Em uma pesquisa no Google você tira suas duvidas quanto a preço e tudo mais.

 

- Você pode encerrar seu Tópico mudando o prefixo dele para DEVOLVIDO ok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Lara96
      Boa noite pessoal, estou com um notebook na bancada que ao colocar dois pentes de 2g de memórias ele reconhece os 4g mas só 1.44 que fica como ultilizavel, alguém já pegou essa situação?
    • By EA Eletrônica
      Prezados,
      Hoje entrou uma TV da Philco modelo PH32C10DG LED, ela não roda videos no youtube, entra normalmente no aplicativo, faz pesquisa , porém quando aperta o enter pra rodar o vídeo, fica travado mostrando a barra de carregando e não abre o vídeo de jeito algum.
      Já tentei fazer o reset de fabrica e não resolveu, desconfiei que  a data e hora poderia está errado, não estava.
       
      Por acaso alguém teria alguma dica?





    • By James Nasa
      Alguém teria o datasheet ou o compatível do sensor óptico W92407 ou o KA 2.B
    • By Daniel Bordalo
      Prezados amigos, eu utilizo uma gravadora TL866CS e estou tendo dificuldade para ler o chip Chip Cfeon Q64-104HIP, encontrado em HP  14-r052br.

      Existe alguma forma de ler esse chip usando esse gravador??

      Obrigado!
    • By Servitec info
      Boa tarde, amigos do fórum estou com essa placa de desktop positivo ipx1800e2
      que liga normal,tem imagem mas não reconhece hd e nem periféricos usb
      já testei e verifiquei todas as tensões e regravei a bios e nada resolveu pesso ajuda aos amigos do fórum
      testei o hd e esta ok a fonte também esta correta.
       
       
       
       

       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...