Jump to content
Sign in to follow this  
ditimas

 dúvida Samsung 370e / Np370e4k / Bogota 14ih /Não liga

Rate this topic

Recommended Posts

Olá Amigos,

 

O notebook não acende LEDS e não liga.

Tensão normal no jack de entrada. 19,60v

Conectores da bateria sem vida

PINO 1 0,0v

PINO 2 0,0v

PINO 3 0,02v

PINO 4 0,02v

PINO 5 0,42v

PINO 6 0,42v

 

Por favor, me ajudem.

Edited by Gilson Macedo
não exagerar nas maiúsculas

Share this post


Link to post
Share on other sites

Veja os mosfets de entrada se é este 7200 , caso não encontre outro igual veja se estes são compativeis , FDSM7670 / AO6504 .

não esquece do joinha ao finalizar seu problema.

  • Nice 1

Share this post


Link to post
Share on other sites

Olá Amigos, obrigado pelo retorno.

 

Segue foto dos Mosfets 7200

Primeiro Mosfet mostrando no Dreno 19,6v e na saída Source 2,5v

Como não tenho o esquema da placa não sei se deveria tá dando somente 2,5v

Segundo Mosfest quase morto 0,2v no Source.

 

Fiz jump mas ambos dão curto (faíscas) ligando dreno com source

 

Não encontro esquema dessa placa em lugar algum da Internet.

Quase devolvendo pro cliente. ?

 

IMG_20180206_141821.jpg

Share this post


Link to post
Share on other sites

Faz o seguinte, tira eles fora e mede, deve ser só um deles em curto. Vai fazendo e postando os resultados aí pra gente te ajudar. 

Se um dele estiver bom e o outro queimado, faz jumper no lugar desse queimado e poe o bom no lugar dele certinho. 

e mede a tensão no primeiro e depois no segundo pra ver se está chegando os 19v. 

 

Boa sorte.

  • Nice 1

Share this post


Link to post
Share on other sites

tudo indica problema no segundo mosfet mas faça os testes , retire o segundo e meça o source do primeiro na placa, mande o resultado. com a fonte assimetrica como fica, a corrente ?

Edited by futuro3
  • Nice 1

Share this post


Link to post
Share on other sites

Amigos, retirei o Mosfet. Porém ao fazer o jumper dá curto (faíscas). Acredito que a saída seja realmente 2,5v. Preciso muito do esquema para saber os valores desses MOSFETs.

 

Obrigado pela ajuda.

Share this post


Link to post
Share on other sites

boa tarde, vc estar usando fonte assimétrica? regula ela em 3v e 3a e coloca a parte positiva nessa pl do lado do mosfet e veja componentes aquecendo na placa.

Edited by wondertecnologia

Share this post


Link to post
Share on other sites

Olá amigo, infelizmente sem fonte assimétrica. Nenhum componente aquecendo.

 

Teste de BIOS normal 3,3

Share this post


Link to post
Share on other sites

@ditimas Amigo sem fonte assimetrica fica dificil , mas faz o seguinte verifica esse resistor que na foto esta em amarelo , veja se nao apresenta curto com o GND 

 

Caso apresente curto verifica todos os transistores da placa , pode ser que algum esteja em curto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...