Jump to content
clayton_en

resolvido DV5-1140BR- MB QUANTA DA0QT8MB6F0 Sem BL ON (Luz de Fundo)

Rate this topic

Recommended Posts

Olá amigos, sou Eletrônico e estou com uma bucha aqui, tenho um Dv5 que já troquei os dois chips de vídeo e I/O troquei BIOS, Processador e Memória porém ele não manda sinal para acender a tela.

Fiz um teste jumpeando meu inverter nos dois pinos de 3,3v apenas um deles chega o outro não então aí acende. mas queria resolver a board.

Agradeço se alguém tiver o esquema especifico da DA0QT8MB6F0 ou puder me indicar qual componente que costuma queimar neste caso pois não tenho acesso aos downloads aqui no site. Muito obrigado a todos.

Edited by FDONATO
adequação.

Share this post


Link to post
Share on other sites

veja as tensões na tela

já fiz jumper na própria tela caso não descubra o defeito

mas o ideal é ver o pq esta acontecendo isso

  • Like 1

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By Anael Medeiros
      Estou com um notebook em minha bancada, lg a410 i3 com placa DA0QL7MB, que nao da video 
      ja verifiquei todas as voltagens e estao ativas , alguem tem alguma dica?
    • By Bit Mix
      Bom dia amigo, venho pedi ajuda aos colegas com mais experiencia, esse notebook entrou sem gerar vídeo, após muita procura encontrei um arquivo parecido em um fórum gringo, gravei para testar, passou a apresentar imagem, porém com muita demora, cerca de um minuto para dar imagem.
      Bom, passei a pesquisar sobre limpeza de ME aqui no fórum, baixei alguns arquivos, porém não estou tendo sucesso.
      Tenho backup da bios do note e o arquivo que utilizei para regravar.
       
      Abaixo o arquivo que gravei :
       
      Obrigado desde já aos amigos!
    • By dicutrim
      Boa noite,
       
      estou com essa placa aqui na bancada e a mesma não da video, ja troquei fonte, ja limpei e troquei memória, testei video tanto pelo hdmi quanto pelo vga, ja resetei a bios, ja fiz limpeza na placa ja verifiquei se tem algo esquentando e nda, ele liga porem não da video nenhum, ja testei processador em outra placa está normal, so n testei com uma placa de video pq não tenho nenhuma.. gostaria de saber o que eu posso mais testar pra ve se a danada da video... conto com a ajuda de vcs.. desde ja agradeço .

    • By Formação Grátis
      Solicito ajuda pois estou com esse notebook Acer e1-571-6476 / Q5WVH LA-7912P REV.1.0 / Liga mas não gera vídeo.
      testes realizados
      Tensão de entrada 19v ok.
      carregador: ok
      memoria nao pude testar por falta de outra
      processador tambem não testei por falta de outro
      pino 01 bios 1,85v
      pino 05 1,85v
      pl3 19,26v
      pl2 2,90v
      pl7 5v
      pl6 3,3v
      pl5 19,27v
      pl15 0,9v
      pl9 1,5v
      Pino 01 U36 1,7v
      pl13 19,26v
      Conector do Monitor de video
      pino01 19,26v
      pono02 19,26v
      pino03 19,26v
      pino07 1,88v
      pino10 1,87v
       
      Não da video também no monitor externo no caso saida VGA, pois não tenho HDMI. 
      Cooler gira normal. 
      Acende o Led quando liga e gira cooler , fica ligado, mas dá vídeo. 
      Não regravei a bios pois ainda não tenho o modelo correto. Estou a procurar... 
       
    • By jhofras
      Boa noite a todos, por gentileza preciso urgentemente do arquivo de BIOS Placa Mãe Intel DX58SO. Apos atualização mal sucedida de bios parou de dar vídeo. Antes só estava demorando pra dar vídeo, mas ligava normalmente. Agradeço a todos.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...