Jump to content
Sign in to follow this  
jeanmichel_lopes

resolvido adpatar display led 43 em um notebook

Rate this topic

Recommended Posts

ola amigos queria ajuda de voce para realizar se possivel uma ideia que tenho ,

gostaria de saber se e possivel adaptar um display led de uma tv 43 em uma placa de notebook, para que a tela 43 ligue no lugar da tela 14 pol do notebook

tenho conhecimento na area de notebook . mas queria uma ajuda pois nao tenho muito conhecimento na area de tv. mas pelo que vi do cabo do display da tv e muito parecido com cabo flat dos display de note.. e minha duvida e se cirquito lvds do notebook suporta ligar os led da 43 .. ou se tem como aproveitar a fonte da tv para trabalhar em conjunto com lvds do notebook

fico no aguardo de ajuda Obrigado desde ja

Edited by jeanmichel_lopes
  • Like 2

Share this post


Link to post
Share on other sites

- Para duplicar o sinal de vídeo do notebook, com áudio,  para a tv, utilize a saída com cabo hdmi. Seria a forma mais prática.

- Boa sorte. 

Share this post


Link to post
Share on other sites

Acho que não daria certo,  por duas razões: geralmente a placa mãe do notebook "pergunta" para a tela na inicialização (via barramento i2c) as características, como resolução e formato do sinal lvds. Algumas placas não liberam imagem se não tiver essa comunicação. 

Outra razão é que telas de tv desse tamanho costumam ter dois barramentos lvds (um par de clock mais 3 de sinal), para os pixels pares e ímpares. Tela de notebook só tem um.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Rafael Sena
      Pessoal Bom dia chegou pra mim aqui na bancada um notebook bem antigo creio eu
      o cliente me disse que derrubou um relogio na tela e ele nao deu mais video
      e que acende tudo e menos o video 
      dae eu liguei ele no video externo e nada nao deu video
      abrir a maquina olhei a placa e agora ela so funciona o led da bateria 
      sendo que antes de abrir ela ligava os leds da webcam e os demais e menos o video
      e agora ela so acende o led de bateria nao starta e eu escuto um zunbido na placa proximo ao adptador jack
      na entrada esta passando 20,0V 
      alguem poderia me ajudar nessa problema que to sem enteder aqui 
       
       
    • By ALVERNEPAIVA
      Esse tópico tem como objetivo ajudar aos amigos, que como eu, já pegaram esse notebook com esse problema desagradável e recorrente nas suas assistências e estão passando por aborrecimentos para diagnosticar reparar.
       
      Primeiro quero dizer que já peguei vários desses aparelhos com o mesmo defeito, alguns desses STI tem a placa com o mesmo formato físico e são até intercambiáveis entre si mas usam peças diferentes , inclusive processadores totalmente incompatíveis entre si como o Dual Core e o i3. Isso possibilita colocar uma placa nova i3 no lugar de uma antiga com Dual Core. Mas isso não importa no momento.
       
      Cheguei a devolver alguns desses notebooks anteriormente por ser mais trabalhoso e não conseguir os esquemas originais, até hoje não consegui o esquema para a placa que usa i3, e não achar que valesse a pena perder tanto tempo investindo no reparo de um aparelho assim, mas uns meses atrás me deparei com um e me senti desafiado a reparar ,pois já havia passado por outra assistência e o cara falou que a única solução era trocar a placa mãe,  e vou passar o processo que passei para reparar o primeiro aparelho desse tipo que eu reparei.
       
      Descrição do problema ao chegar à assistência
       
      Ao conectar o carregador nada acontecia o aparelho simplesmente ignorava o carregador então desmontei e de cara encontrei PF1 aberto, coisa que achei nos outros também que peguei, coloquei outro fusível no lugar e liguei o aparelho e o led do carregador simplesmente esmaeceu e apagou e percebi um forte aquecimento em alguns transistores com a fumaça subindo em um deles que era PQ1 que no caso dessa placa era um P2203BV , testei o transistor e estava em curto , coisa que já havia acontecido em outros anteriores não reparados, testei PQ2 (P1203BV) que estava normal e PQ3 (P1203BV) que também  estava em curto e também testei PQ38 , que fica do outro lado da placa ao lado do conector que vem do carregador , estava com uma resistência baixa , em torno de 38ohm.  Troquei os transistores e liguei sem esperança de mudar alguma coisa, pois já havia passado por , e não deu outra, fumaça no PQ1 e notei o fusível já era de novo . Recoloquei o fusível de 5A de volta e retestei todos os componentes e vi que estavam todos queimados novamente e percebi um forte aquecimento no indutor PL2 então parei pra esfriar a cabeça e corri atrás do esquema , não achei em canto nenhum , nem mesmo pra comprar ,  então fui atrás de alternativas e achei um muito parecido ,até com a mesma referencia (R42II1) e o mesmo P/N mas usava um processador diferente e os componentes PQ1,PQ2 e PQ3 eram com outras referências mas analisei o esquema e vi que esse setor onde os componentes estão causando o problema era muito parecido.
       
      Rumo usado para resolver
       
      Resolvi então isolar toda essa região que controla a carga da bateria retirei os componentes  PQ1,PQ2,PQ3,PQ38,PL2,PU1  da placa e fiz um jumper dos fios vermelhos do conector do carregador para o jumper que fica logo abaixo dos transistores PQ1,PQ2,PQ3 onde deveria ter 19V e liguei o notebook, pra minha surpresa funcionou perfeitamente , sem carregar a bateria é claro, comprei o CI OZ8618 e coloquei os transistores novos . como não encontrei o P1203BV para comprar coloquei um 4435 , que é de fet de junção P no lugar e conectei  a bateria no lugar. Liguei o aparelho e funcionou tudo perfeitamente com a carga da bateria ocorrendo normalmente . Depois desse já reparei alguns com o mesmo defeito usando o mesmo procedimento.
       
      Espero que seja útil para todos que já passaram por esse problema e não repararam.
       
       
       
    • By paulovdmt
      Boa tarde, alguém por acaso está com um aparelho desse em sua oficina e poderia me informar os valores dos devidos componentes. 
       
      (TV SAMSUNG LT24D310LHFMZD)
       
      RM812 
      RM821
       
      Código da fonte: BN44-00751A



    • By mbtec
      Ola galera , peguei  2 placas dessa uma  msi e outra de um Qbex o mesmo modelo de  placa, ambos com o mesmo problema liga quando vai carregar o sistema desliga sozinha,  sem sinal de aquecimento e apos testar as peças como, memoria , hd  e processador,  so me sobrou  remover o nectoken  e colocar 4 capacitores de 330 a partir dai só alegria a maquina voltou a funcionar normal.
       
      segue a foto da maquina com os capacitores.
       
      espero ter ajudado.



SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...