Ir para conteúdo
  • Cadastre-se
twistkharl

 dúvida Notebook Itautec A7520, 6-71-W2400 DO3 GP, led power piscando ao ligar

Avalie este tópico:

Posts em destaque

twistkharl    7

Olá amigos, estou com esse itautec na bancada, ele está com esse defeito, ao conectar o carregar, acende o led amarelo, e ao ligar, acende o led verde, ele da umas duas piscadas e volta a ficar amarelo.

Tenho uma outra placa desse mesmo note que ligar, e com uns segundos começa a piscar os 3 led de cima, (capslock e etc).

OBS: Esse note que peguei, não estava nem ligando, ao abrir, constatei um CI, o PU1 com uma marca em cima dele, como se tivesse mesmo queimado, quando liguei a placa na bancada, ainda saiu uma fumacinha dele, apenas só conectando o carregador.

Resolvi então, pegar esse CI da outra placa e colocar nessa, mas mesmo assim, ainda não acendeu o led laranja, ainda ficou morta. Analisando esse CI(PU1) que infelizmente não consegui ver sua referência, vi que em dois pinos que ficam do mesmo lado, 

onde entra os 19V, apenas tava entrando em um, então fiz um Jump, e ai sim o led laranja acendeu, e então, a placa ligou blz. Resolvi colocar um HD e testar no sistema(recebi ele sem HD), e no meio do processo ele desligou, e ficou intermitente, acionava o botão power, e ele logo morria, depois de um tempo, começou a fazer isso, o led verde piscava e voltava para o amarelo. Examinei a placa e resolvi tacar álcool isopropílico sem pena, resolvi testar de novo e funcionou, testei mais vezes e ficou ligando blz, resolvi então instalar novamente o

sistema, e justamente mais uma vez no meio do processo, deu o mesmo problema, e agora está somente piscando o led verde.

Bem, se alguns dos amigos souber uq pode está ocasionando isso, ficarei muito grato pela ajuda. Abaixo deixarei uma foto do jump que fiz.

Desde de já dou meu muito obrigado!

IMG_0341.JPG

Compartilhar este post


Link para este post
Compartilhar em outros sites
boot5548    28

Bom dia @twistkharl . Colega, pelo seu relato parece que você está enfrentando um problema de soldafria. Na foto pude verificar que os terminais do super I/O estão bem feios. Coloca essa placa na estufa e depois faz uma resolda no Super I/O.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
brmotta    120

ta vc nao sabe se o pu1 esta bom. entao tira ele. liga um fio no pino 1 para o pino 8. depois disso vc aterra o pino 6 com uma ponteira para ligar a maquina. se continuar desligando o sio deve ter danificado. que é bem comum de acontecer quando o p2808 queima. tem fonte variavel? qual o consumo com  a maquina desligada sem a bateria se passar 0.02a o sio provavelmente estar ruim. se fizer o que falei e ele ligar sem aterrar o pino 6 toda vez que encaixar o cabo da fonte o sio estar ruim. so trocando. espero ter ajudado. adaptar o p2808 tem aqui no forum. 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
twistkharl    7

Saudações amigos, desculpem a demora em responder. 

Em 20/05/2018 às 18:06, Gilson Macedo disse:

O Pu1 é o p2808, então é preciso verificar todos os seus pinos, pois se algo estiver errado a placa não irá ligar.

É esse mesmo amigo.

Em 20/05/2018 às 22:03, brmotta disse:

ta vc nao sabe se o pu1 esta bom. entao tira ele. liga um fio no pino 1 para o pino 8. depois disso vc aterra o pino 6 com uma ponteira para ligar a maquina. se continuar desligando o sio deve ter danificado. que é bem comum de acontecer quando o p2808 queima. tem fonte variavel? qual o consumo com  a maquina desligada sem a bateria se passar 0.02a o sio provavelmente estar ruim. se fizer o que falei e ele ligar sem aterrar o pino 6 toda vez que encaixar o cabo da fonte o sio estar ruim. so trocando. espero ter ajudado. adaptar o p2808 tem aqui no forum. 

Vou fazer esse esquema e posto os resultados, tou quase tendo a certeza que o SIO está danificado, isso de ambas as placas.

OBS: A que tava funcionando deu um curto no PU10 e acabou rompendo as duas trilhas que deram curto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
regisfatef    567

- Estes componentes, são de uso geral em placas eletronicas, pode usar de sucatas.

- Quanto ao chip p2808, e super io, pode ser encontrado, no ML, e no aliexpress.

- Veja como fica na placa :

 

foto p2808 diodo transistor  placa paint.jpg

 

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
twistkharl    7

@regisfatef vou procurar esses componentes e fazer esse esquema e depois posto os resultados. Outra coisa, tou com um pro numa outra placa, e um RV415, posso pedir uma ajuda aqui mesmo ou abro outro tópico?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×