Ir para conteúdo
  • Cadastre-se
brmotta

 em análise Asus x202e Rev 2.0 0.11 de consumo liga e não da imagem.

Avalie este tópico:

Posts em destaque

Tô com a placa desse notebook liga e não da imagem o que não tem na placa é o seguinte vcore, vgfxcore e as terciárias de 1.50vs , 3.3vs e 5vs. Pessoal já pegou o mesmo defeito só que não existe esquema nessa placa conclui toda essa análise com boardview. Tem um caso parecido no fórum sem solução.  Alguém já reparou. Sem esquema complica Esquentei pch sem sucesso. E resoldei a placa no t962a sem sucesso também é aí alguma ideia? 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Se não tem 3.3vs e 5vs, então identifique o SIO e o pwm e veja se não há uma placa que tenha esses componentes que possam servir de referência. Lembrando que se os 3.3vs e os 5vs não irão surgir as tensões de vcore e vgfxcore.

Editado: por Gilson Macedo

Compartilhar este post


Link para este post
Compartilhar em outros sites

Peguei um assim e foi só descarregar todos os capacitores da placa que voltou a iniciar... Talvez resolva. Tire a pilha da bios e dê um curto em todos os CIs com uma pinça.

Compartilhar este post


Link para este post
Compartilhar em outros sites

solucionado em partes. o que foi feito é ligar direto a tensao de 3vs, 5vs e 1,5 vs 3 e 5 vs. quem controla nao é mosfet e sim c.i e 1.5vs é mosfet que divide o circuito para 1.5vs para 1.5vsus.  agora falta ver os efeitos colaterais. achar o transisto que controla os gates dessa tensao é meio inviavel pois tem dezenas. iria perder muito tempo. entao vou ver as sequelas que ficou e ja falo aqui.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Oi @brmotta , quando você ligou as tensões

23 minutos atrás, brmotta disse:

ligar direto a tensao de 3vs, 5vs e 1,5 vs 3 e 5 vs

O notebook ligou? A maquina startou? Eu suspeitaria do EC. Pode identificar qual EC ou Super I/O ele utiliza?

Esses tipos de placa são desafiadoras   : ) 

Compartilhar este post


Link para este post
Compartilhar em outros sites

ja responde no teclado externo nao montei ainda. eu nao acho que seja ec. ite8517e ele usa isso. para mim o transisto responsavel por habilitar essas tensoes esta

 com defeito. acho dificil ser ec.

Editado: por brmotta

Compartilhar este post


Link para este post
Compartilhar em outros sites

tive que ligar tambem direto lcdvdd. tambem o transisto nao tava chaveando. vou trocar o sio mesmo se o cliente autorizar ele deve estar com defeito. para nao chavear a alimentacao da tela. a suspeita de ser o sio mesmo. pois nao acredito que seja o mesmo sinal que mande para o gate 3vs, 5vs, e 1,5vs e o lcdvdd. acho meio que impossivel o mesmo sinal para isso tudo.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×